none
SERVER OUTLOOK.COM is BLOCKING FORWARDING of CONTENT

    Question

  • BACKGROUND:  I have two different OSes (windows 7 & windows 10) which have two different OUTLOOK PROGRAMs, (2010 & 2013).  I have an OUTLOOK.COM account which I started up around 2013.   For about the past 8months-year, I have discovered a problem with my OUTLOOK.COM account.  It appears that something in OUTLOOK.COM has changed which is preventing me from FORWARDING either  PICTURES  or   ATTACHMENTS.  Last year, when I wanted to forward anything,  from either of my computers (OUTLOOK 2010 or 2013), I would simply hit the  FORWARD function, enter the recipients & hit send.  The document would go as received.  I can FORWARD the information by totally rebuilding the document...that is...I download any and all of the embedded pix.  Then I cut & paste the TEXT from the document to a NEW message, re-attach the FILE which is stored on my computer.   I am aware that some of these forwarded messages have PIX which are referred from another source.  None the less, last year, I used to be able to forward them.  Also...if there's an attachment, OUTLOOK.COM will not FORWARD the attachment either.   I even tried bypassing my OUTLOOK programs.  If I go directly to OUTLOOK.COM via a BROWSER, and make an attempt of forwarding a message, it, too, fails.   The recipients usually seem to get the FILE NAME not the entire URL of the pix...or they get the WINMAIL.DAT or they get the HIT THE RED X BUTTON which does not work.  I've tried looking at my OUTLOOK.COM account but can't seem to find the culprit.   I happen to have another mail server loaded on my OUTLOOK 2010 & 2013 program.  I can MOVE the message that does not work on the OUTLOOK.COM  server, to the other program (it's a YAHOO derivative)...and from that program, I can forward the message without a problem. My question is...what did MICROSOFT do to the OUTLOOK.COM server which is preventing MAIL FORWARDING.

     

    Friday, December 1, 2017 7:22 PM

All replies

  • This is an Exchange Server 2013 forum, not an Outlook.com forum.

    I recommend that you post this in the outlook.com / live.com / Hotmail Forum:  http://answers.microsoft.com/en-us/outlook_com/forum?auth=1


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Saturday, December 2, 2017 5:14 PM
    Moderator
  • Wow! Seriously! I'm having the same issue and the Office365 forum sent me here.  So, what is up with outlook?  Why is this happening with outlook?
    Thursday, January 18, 2018 8:28 PM
  • "Here" being where?  If they pointed you to this specific forum, then go back there and tell them they're wrong since there's nothing in the question about Exchange Server 2013.  If you're asking about Outlook, then I recommend that you post this in the Outlook Forum:  http://social.technet.microsoft.com/Forums/en-US/outlook/threads


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Thursday, January 18, 2018 9:21 PM
    Moderator