none
RDS Connectivity RRS feed

  • Question

  • Hi,
    I have Some POSReady 2009 Pcs.
    I am unable to connect to RDS Service using the IE8.while i am trying to access the url it was asking about the Activex control.
    even though i have IE8.I am trying to Install RDC 6.1 & 6.2 but getting an error message :your IE is alredy in higher version rather than that your installing. setuup is existing."

    Please help me on this.,

    Regards
    Crew
    Friday, September 18, 2009 12:57 PM

Answers

  • Crew,

    POSReady 2009 already has support for Remote Desktop Connections, however you may not have the necessary optional components installed.  This functionality is included in the Terminal Services optional component.  Please open Control Panel and select Add and Remove Programs, then choose Add or Remove Windows Components.  Scroll through the list of optional components and add Terminal Services.  Once this optional component is installed you will be able to launch Remote Desktop Connection from Start - Programs.

    Terry Warwick
    Microsoft
    Sunday, September 20, 2009 3:36 AM