locked
Missing MY VIEWS when a user gets a new computer/laptop RRS feed

  • Question

  • I've run into this problem in the past and was able to get the "options.xml" file copied from the old computer to the new computer and that has fixed it in the past.  However, this time it is not working. 

    We are on ProClarity 6.1.156.600; using Web Professional.

    When I restored the Options.xml file to the new laptop, the user was able to SEE her list of MY VIEWS.  However, when she opens one, the cube is disconnected (we reconnect) and she is not able to see the entire list on the left-hand side of the screen as she was in the past (Briefing Book pane).  I've had our PC Support team copy over EVERYTHING from her old computer that was in the Application Data\ProClarity\Client\... folder to her new machine.     

    Where should I go from here?  Our users are on a PC Rollout plan, so I know this will happen again with the next user who gets a new PC/Laptop.

    Thanks.
    Monday, August 17, 2009 5:12 PM

Answers

  • Hi Bromello,

    The Favorites.bin file is what contains the 'my views'.  You can move that file or change the extention from .bin to .bbk and then just open it with ProClarity Professional

    hth,
    Sean
    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Sean_Flanagan Wednesday, September 16, 2009 3:22 PM
    Wednesday, August 19, 2009 2:45 PM

All replies

  • Hi Bromello,

    The Favorites.bin file is what contains the 'my views'.  You can move that file or change the extention from .bin to .bbk and then just open it with ProClarity Professional

    hth,
    Sean
    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by Sean_Flanagan Wednesday, September 16, 2009 3:22 PM
    Wednesday, August 19, 2009 2:45 PM
  • Hi Sean, Thanks for the info. We had copied the favorites.bin, but did not rename it to .bbk. We will try that and see if that works.
    Wednesday, August 19, 2009 2:58 PM
  • The issue was reolved by following these steps:

     I removed and reinstalled Office 2003, 2007, and ProClarity. I reinstalled everything in a different order and everything is working like it did on the user's old machine. Apparently, the install order is key- Office ’03, Office ’07 (special version, which removes 2003 components, and ProClarity.)

    Thursday, September 17, 2009 12:44 PM