locked
Word 2010 trying to contact a wrong server on open/close/save and print actions RRS feed

  • Question

  • Hello.

    I'm faced with the Problem that on 1 out of 20 pcs in a department, Word 2010 is extremely slow on open/close/save and print actions.

    I know that Word try’s to connect to a server, the Problem is, the server isn't there anymore. (Old Fileserver)

    I've already checked the default paths in Word, and they are all pointing correctly to the local drive or the new network drive for the User.

    I've also ruled out the files that were opened since they work fine on other PCs.

    The system with the error is a WinXP PC with SP3 and Office 2010
    It works fine on other WinXP systems with the same setting.
    I also tried to reproduce the error on Windows 7 or 2008R2 Servers, but they’re also unaffected.

    Hopefully someone has an idea.

    Thanks in advance.

    With best regards

    Philipp

    Wednesday, July 20, 2011 1:44 PM

Answers

  • Yes, I've ruled them out since they were never hostet on the old Fileserver.

    But I've finaly found the answer.

    After trying the solution from http://support.microsoft.com/kb/280821 i've started to search the registry for references to oure old fileserver and struck gold. 

    Under HKEY_Current_USER\Software\Microsoft\Office\14.0\Word\Options\ was the REG_EXPAND_SZ Key DOC-PATH with the reference to the old fileserver.

    After replacing it with the same directorybut on the new fileserver, everything is as fast as it shuld be.

     

    Thanks for the help.

    • Marked as answer by PhiKro Wednesday, July 27, 2011 3:19 PM
    Wednesday, July 27, 2011 3:19 PM

All replies

  • is strange. how about reinstall the office2010 ?

    Cheers :)

    Thursday, July 21, 2011 3:28 AM
  • Have you ruled out the possibilities in 

    http://support.microsoft.com/kb/280821

    ? (I don't know if they apply to Office 2010, but my guess is that the "remote printer driver" can still cause problems.

     


    Peter Jamieson
    Thursday, July 21, 2011 7:53 AM
  • Yes, I've ruled them out since they were never hostet on the old Fileserver.

    But I've finaly found the answer.

    After trying the solution from http://support.microsoft.com/kb/280821 i've started to search the registry for references to oure old fileserver and struck gold. 

    Under HKEY_Current_USER\Software\Microsoft\Office\14.0\Word\Options\ was the REG_EXPAND_SZ Key DOC-PATH with the reference to the old fileserver.

    After replacing it with the same directorybut on the new fileserver, everything is as fast as it shuld be.

     

    Thanks for the help.

    • Marked as answer by PhiKro Wednesday, July 27, 2011 3:19 PM
    Wednesday, July 27, 2011 3:19 PM
  • Glad it's sorted and thanks for the update.
    Peter Jamieson
    Wednesday, July 27, 2011 4:37 PM
  • I can try the following steps:

    Open the file.

    Press File tab, press Check for issues button in Prepare for Sharing category and press Inspect Document.

    In Document Inspector window, press Inspect button.

    After Inspection, press Remove All button in Document Properties and Personal Information category and then close the Document Inspector window.

    Save your document.

    This works for me.

    • Proposed as answer by hernaez Thursday, March 27, 2014 5:02 PM
    Friday, February 22, 2013 6:31 PM
  • This was the solution. Thanks!
    Thursday, March 27, 2014 5:01 PM
  • This also worked for me. I opened up Registry, did a search for the old server name and replaced all the fields with the old server name with the new server's name. After a restart, it no longer looks for docs in the wrong server (old file server.) The computer is a Win7_32, Office2010.
    Tuesday, August 5, 2014 3:12 PM