none
GPO for close lid actions not working on some PCs

    Question

  • I have a Balanced Power Plan set to "update" in Group Policy applied to all users that has the lid close action set to "do nothing" for "on battery" and "plugged in". Two users are complaining that their PC is sleeping when they close the lid. One of those users says he changes it to "do nothing" himself and it keeps resetting to "sleep" on both battery and plugged in when he checks the power plan on his PC. I do not understand why the group policy is not working on these 2 PCs for the lid close action. 
    Thursday, July 02, 2015 12:33 AM

Answers

  • Did you use GPP Power Options extension to configure the settings? Have you set the security filtering to limit the scope of the GPO applying? You can run command gpresult/h report.html to retrieve group policy report to have a check?  Moreover, you can try to use the settings below to manage the lid close actions:
     
    Computer Configuration\Policies\Administrative Templates\System\Power Management\Button Settings:
     
    Select the lid switch action (Plugged in)
    Select the lid switch action (On battery
    Friday, July 03, 2015 7:25 AM

All replies

  • Did you use GPP Power Options extension to configure the settings? Have you set the security filtering to limit the scope of the GPO applying? You can run command gpresult/h report.html to retrieve group policy report to have a check?  Moreover, you can try to use the settings below to manage the lid close actions:
     
    Computer Configuration\Policies\Administrative Templates\System\Power Management\Button Settings:
     
    Select the lid switch action (Plugged in)
    Select the lid switch action (On battery
    Friday, July 03, 2015 7:25 AM
  • I configured the settings under User Configuration, Preferences, Control Panel Settings, Power Options. I didn't realize it could also be done under the location you indicated, so I will try setting it there as well.

    I have not been able to get gpresult to work on remote computer and have not had a chance to get on those PCs to run it.

    Monday, July 06, 2015 8:30 PM
  • I did the settings as you suggested under Computer Configuration and one user said it's working better. The other hasn't responded. So I believe it is fixed now, as far as I can tell.
    Wednesday, July 22, 2015 11:23 PM