locked
outlook rule: forward email to another email and move original email to a folder i made in the inbox RRS feed

  • Question

  • hi everyone,

    great forum, lots of good info,  but i cant seem to find exactly what i need.  this is probable a newb question that anyone can figure out but i cant.

    here's what i want to do:

    get an email

    -forward it to another email

    -move the email i got to a folder i made in the inbox as a backup.

    Here's what happens:

    i get the email

    -forwards

    -moves it to a folder

    BUT every 5mins or so i keep getting the same email being moved to the folder, 

    here are the parametre i set in the rule:

    apply this rule after the message arrives> with "keywords" > forward it to (EMAIL ADDRESS) > and move it to (FOLDER NAME) > and stop processing more rules.

    What am i doing wrong?

    thank you for your help.

    Friday, November 22, 2019 6:34 PM

All replies

  • Hi,

    What's the type of your email account? POP, IMAP or Exchange?

    I tested in my environment but can't reproduce your issue.

    So there may be something wrong with your rule, please try deleting it and recreat it or changing the order of "forward it to" and "move it to".

    Besides, this issue may also related to your email account, it is suggested to configure another email account(It is best to have different account type) on your Outlook client and create a same rule for it to test. If the issue can be reproduced. Please go to: C:\Users\%username%\AppData\Roaming\Microsoft\Outlook\
    Rename the files Outlook.srs to something else like Outlook.srs.old and restart your Outlook.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Monday, November 25, 2019 7:51 AM
  • Hi,

    What's the type of your email account? POP, IMAP or Exchange?

    I tested in my environment but can't reproduce your issue.

    So there may be something wrong with your rule, please try deleting it and recreat it or changing the order of "forward it to" and "move it to".

    Besides, this issue may also related to your email account, it is suggested to configure another email account(It is best to have different account type) on your Outlook client and create a same rule for it to test. If the issue can be reproduced. Please go to: C:\Users\%username%\AppData\Roaming\Microsoft\Outlook\
    Rename the files Outlook.srs to something else like Outlook.srs.old and restart your Outlook.

    Hope this can be helpful.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact 


    Hi There ,

    Thank you for responding.

    It is an exchange environement, this rule was placed on top along with 10 others below, the 10 others are only moving emails to folder and not forwarding and also contain the stop processing rules.  

    how can one change the order?

    Monday, November 25, 2019 5:17 PM
  • Hi Marty,

    Thanks for your reply.

    >> how can one change the order?

    Just select "move it to" first when you are creating a rule.

    Besides, have you tried my other suggestions above? What's the result.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 26, 2019 6:35 AM
  • Hi,

    Have you got the issue fixed?

    I'm writing to see if the reply above is helpful to you. If yes, would you mind helping mark the reply as answer? So that others who might have a similar question can benefit from your thread? Thanks for your understanding and support.

    Regards, 

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Friday, November 29, 2019 7:59 AM