none
Group Policy Object Editor doesn't exist in anyway, shape or form RRS feed

  • Question

  • Hello there,

    I want to disable the lock screen on my Windows 8.
    So I used this help from a Microsoft website - technet.microsoft.com/en-us/library/cc731745.aspx - on how to "Open the local Group Policy Editor". 

    It says to search for gpedit.msc - Which I couldn't find.
    So I searched for MMC and did the following: 

    1. On the File menu, click Add/Remove Snap-in.

    2. In the Add or Remove Snap-ins dialog box, click Group Policy Object Editor, and then click Add.

    The problem is: In the Add or Remove Snap-ins dialog box, there was no Group Policy Object Editor.

    Where is it? Why don't I have it? How do I fix it?!

    Thanks in advance,

    Dima.

    Friday, November 2, 2012 11:25 PM

Answers

  • Hi,

    What kind of Windows 8 are you running? If you are using Windows 8 Starter or Premium edition you will not have access to the group policy editor.

    Instead you will need to enable the setting through the Windows Registry.

    1. Search regedit to open Registry Editor.
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization
    3. In the right pane, creating the NoLockScreen REG_DWORD and set value to 1.


    Niki Han

    TechNet Community Support

    Tuesday, November 6, 2012 6:28 AM
    Moderator

All replies

  • Hi,

    What kind of Windows 8 are you running? If you are using Windows 8 Starter or Premium edition you will not have access to the group policy editor.

    Instead you will need to enable the setting through the Windows Registry.

    1. Search regedit to open Registry Editor.
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Personalization
    3. In the right pane, creating the NoLockScreen REG_DWORD and set value to 1.


    Niki Han

    TechNet Community Support

    Tuesday, November 6, 2012 6:28 AM
    Moderator
  • I followed your steps and got to  HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows,
    but there is no personalization folder located in the windows folder, please help
    Friday, July 26, 2013 1:40 AM
  • What a HUGE surprise! Of the many different ways you're supposed to be able to disable your lock screen password, or at least make the lock screen torture you less, this is the fourth one I've found to require NONEXISTENT FILES, PROGRAMS OR DIRECTORIES to actuate. Just tell us to off already and that we're morons for ever buying a Windows 8 computer, just because there weren't any other options.
    Sunday, July 13, 2014 4:25 PM
  • Out of curiosity, what differences do YOU think there ought to be between the cheap version of Windows and the full version of Windows?

    When you buy a low-end Chevrolet Sonic do you expect all the same features as a high-end Cadillac CTS-V? 

    Do you research the options before buying?

    Do you know that you can buy an upgrade that provides all the features?

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Sunday, July 13, 2014 4:57 PM
  • I followed your steps and got to  HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows,
    but there is no personalization folder located in the windows folder, please help
    Try creating one.
    Monday, November 17, 2014 3:31 AM
  • Instead of trying to change the lock file try this it worked for me and I had the exact same issue and missing files. Good Luck.....

    1. Search regedit to open Registry Editor.
    2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Update
    3. In the right pane, set the value to 1 for both the AutoUpdateCh... REG_DWORD and the Update{8A69D3... REG_DWORD


    Sunday, January 11, 2015 8:05 AM
  • How do you do this? :(
    Tuesday, May 30, 2017 8:37 AM