none
ie10 opens then closes RRS feed

  • Question

  • have a windows 7 pro 64 bit system joined to a small domain with ie 10 that will open and close immediately. this happens under local and domain profiles and the domain users logging in are admin equivalent. some things I have tried with no success are:

    disabling addons, reseting the advanced settings, changing home page, reinstalling flash player, running the fixit in article id 2579295, the following command below for both version 9 and 10.

    FORFILES /P %WINDIR%\servicing\Packages /M Microsoft-Windows-InternetExplorer-*10.*.mum /c "cmd /c echo Uninstalling package @fname && start /w pkgmgr /up:@fname /norestart"

    tried removing kb2807986 and kb2791765 as stated in a prior Microsoft community article extremely similar dated 4/7/13

    the system restore is turned off so I can't go back to a prior restore date.

    there is no mention of version 9 or version 10 in add/remove program.

    when you go to add/remote features version 8 is not checked but you can check it and let it go through the process that appears to be an installation process and request to restart.

    when you go to try to install ver 10 you get a message "internet explorer did not finish installing - setup can't continue because a more recent version of internet explorer is installed on your computer"

    if you try to install version 9 at any time you get a message "internet explorer did not finish installing - internet explorer 9 is already installed on this system"

    I have looked through many of the articles online and tried for several hours to resolve this but i'm not sure where to go from here besides a reload of the op system.


    • Edited by klpinc Tuesday, August 20, 2013 4:53 PM
    Tuesday, August 20, 2013 4:22 PM

Answers

  • Hi,

    From your description, I would like to know which version of IE do you want to use? Do you still want to use Internet Explorer 10?

    If so, I recommend you to view installed updates in Action Center to check if the updates of IE10 or IE 9 are still installed in your PC.

    Remove these updates if they are, then try to reinstall IE.

    You can refer to the KB below for more information:

    Internet Explorer opens, flashes, and then closes immediately when you start it

    http://support.microsoft.com/kb/967896/en-us

    If this issue still occurs, please try to run sfc /scannow to test if there are some missing or corrupted system files.

    For more information, you can refer to the following KB:

    Use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

    http://support.microsoft.com/kb/929833/en-us

    Regards,

    Yolanda

    Wednesday, August 21, 2013 7:45 AM
    Moderator

All replies

  • Hi,

    From your description, I would like to know which version of IE do you want to use? Do you still want to use Internet Explorer 10?

    If so, I recommend you to view installed updates in Action Center to check if the updates of IE10 or IE 9 are still installed in your PC.

    Remove these updates if they are, then try to reinstall IE.

    You can refer to the KB below for more information:

    Internet Explorer opens, flashes, and then closes immediately when you start it

    http://support.microsoft.com/kb/967896/en-us

    If this issue still occurs, please try to run sfc /scannow to test if there are some missing or corrupted system files.

    For more information, you can refer to the following KB:

    Use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7

    http://support.microsoft.com/kb/929833/en-us

    Regards,

    Yolanda

    Wednesday, August 21, 2013 7:45 AM
    Moderator
  • yes I was still wanting to use ie10. ie10 was not listed and neither was ie9. I did run sfc /scannow but it did not resolve the issues. I don't know how this had any affect on the problem but I dis-joined the system from the domain and re-joined the system to the domain and ie started working again. there aren't any restriction policies setup on the ad that would coincide with something like that resolving the issue but that is when it started working. makes no sense.
    Monday, August 26, 2013 12:09 PM
  •     view installed updates

    ie10 was not listed and neither was ie9.

    It is not called that.  Do a search in there (Ctrl-e) for  Internet Explorer

    If your account can't see those updates use the real administrator account.

    The fact that you are still seeing only Internet Explorer 8 in Windows Features means that you have incompletely installed updates.

    If you want a different method of looking at your updates try using Powershell.   Here's a pipeline which you could try:

    get-hotfix | sort InstalledOn | ft HotFixID, Description -auto

     
    HTH



    Robert Aldwinckle
    ---

    Monday, August 26, 2013 3:25 PM
    Answerer
  • yes I understand it won't say ie10 or ie9. sorry, that was a shortcut to what I was trying to get across. sorry I should have been more grammatically correct under the Microsoft windows section of installed updates it will say "windows internet explorer 10" and it was NOT there. thanks for your help.
    Monday, August 26, 2013 5:32 PM