Unable to load iprtrmgr.dll.


  • Hello There,

    I can't get my VPN working.

    I have deleted IP6 from 


    I only have the following in there for IPV4


    When I try and run routing and remote access, from the server manager, I get the following:

    Event ID:20103
    Unable to load C:\Windows\System32\iprtrmgr.dll.

    Most people say delete IPV6 from routermanagers, but I have already done that, I had to do it to fix another issue where DNS and MS Exchange IS services wouldn't start after I removed an AntiVirus program called Quickheal admin console.

    Please help, we can't VPN currently and my clients desperately need it.

    Thank you kindly in advance.

    Best regards


    Monday, July 8, 2013 11:18 PM


All replies

  • Hi James:

    This is the forum for Small Business Server Standard. You don't seem to say what OS you use, or where you removed IPV6.  SBS, indeed, Server 2008 and newer should not need IPV6 removed or disabled.

    If SBS, please tell us what version.  Also, download and run the SBS BPA and fix _everything_ it finds. 

    Lastly, I much prefer RWA for remote access.  Better experience, less fraught with malware from unmanaged machines.  But, again, if this is not SBS that is a moot point.

    Larry Struckmeyer[SBS-MVP]

    Tuesday, July 9, 2013 12:29 AM
  • Hi Larry,

    My apologies.

    My Windows version is Windows small Business Server 2008 Service Pack 2

    The computer info is as follows:
    *From DXDIAG

    Time of this report: 7/9/2013, 10:38:44
           Machine name: PANDORA
       Operating System: Windows Server® 2008 Standard FE (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.130308-1436)
               Language: English (Regional Setting: English)
    System Manufacturer: Supermicro
           System Model: X8DA3
                   BIOS: Supermicro X8DA3/X8DAI BIOS Date: 03/26/10 11:43:02 Ver 1.1 
              Processor: Intel(R) Xeon(R) CPU           E5520  @ 2.27GHz (16 CPUs), ~2.3GHz
                 Memory: 24566MB RAM
              Page File: 11767MB used, 37383MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
         DxDiag Version: 7.00.6002.18107 32bit Unicode

    The only reason I disabled IPV6 is because I was working on the issue I mentioned until 12AM with Microsoft Engineers on the phone to try and fix it, so I started getting a little desperate and deleting the IPV6 key seemed to alleviate the issues I was having with the DNS and Exchange services not startig.

    I'll run the BPA now, thanks for the advice, I'll check back once wvything has been run.

    Thank you kindly for your help.

    Best Regards


    Tuesday, July 9, 2013 12:43 AM
  • I tried to run the Windows Server Solutions Best Practices Analyzer 1.0 and it didn't want to run on SBS2008, so I tried to install and run the Microsoft Baseline Configuration Analyzer 2.0.

    It installs but wont let me run the local machine. I tried to connect to direct it to the server via its DNS Name and it found it no worries but the start scan option is still grayed out.

    Wednesday, July 10, 2013 11:37 PM
  • As you are using SBS 2008, have you by any chance disabled IPv6 improperly from the server? Seems the IPv6 has not been disabled properly.

    Please go through this blog in detail.



    Thursday, July 11, 2013 9:27 AM