locked
Windows 7 Logon Screen RRS feed

  • Question

  • Does anyone know how to make the last logged on user always the same? Because on one of the machines in my domain the main user uses a local account and sometimes when other users have logged on, they have to type localpcname\localuser when they just want to click on their user, like after they've previously logged on and have restarted.

    Thanks

    Monday, April 16, 2012 1:10 PM

Answers

  • Hi,

    To make the login easier, we can use “.\user” instead of “usersPC\user” to login the local account.

    If you want to login the domain account, please click “switch user”. You will only need to input domain alias without domain name.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by JacobH123 Tuesday, April 17, 2012 1:05 PM
    Tuesday, April 17, 2012 8:57 AM

All replies

  • Check to see if you have Computer Config\policies\Windows settings\Security settings\Local Policies\security Options\Interactive logon: Do not display last user name enabled and if you do, change the group that the policy is applied to.  Also, this really is a server/AD question, I suggest you ask it here.

    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, April 16, 2012 9:32 PM
  • Hi,

    To make the login easier, we can use “.\user” instead of “usersPC\user” to login the local account.

    If you want to login the domain account, please click “switch user”. You will only need to input domain alias without domain name.


    Kim Zhou

    TechNet Community Support

    • Marked as answer by JacobH123 Tuesday, April 17, 2012 1:05 PM
    Tuesday, April 17, 2012 8:57 AM
  • Thank you very much for your help, this was exactly what I was looking for!

    Jacob H

    Tuesday, April 17, 2012 1:06 PM