locked
Server 2003 running exchange 2003 owa and active sync issue RRS feed

  • Question

  • Hi Team,

     

    I am having an issue with our server, (as mentioned above it runs 2003 and is our exchange box as well.) OWA and Activesync are not working internally OR externally. 

    iis is currently logging error 500. when you try to access either one.

    i have run through resetting the iis virtual directories but that has not helped at all. as well as the fix provided by Microsoft, see link below:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;829167&Product=exch2003

     

    still no go. and no change.

     

    please help.

    Friday, January 6, 2012 2:21 AM

Answers

  • Hi there,

    You are correct, all Exchange web-based service virtual directories should be listed under the /Default Web Site. I would suggest you rebuild the virtual directory follow the steps in KB 883380 http://support.microsoft.com/kb/883380.

     


    Fiona Liao

    TechNet Community Support

    Monday, January 9, 2012 6:58 AM
    Moderator
  • hi Team,

     

    I have corrected this issue myself,

     

    i have rebuilt the virtual directories, 

     

    i also had to ensure that the HTTP Keep alive, was also selected (somehow in the process it had become unselected, ) and now everything is fine.

    Monday, January 9, 2012 9:48 PM

All replies

  • The 500 error just means that something crashed at the server end - it's not a particularly helpful message on its own.  Try turning off the so-called 'Friendly HTTP Errors' in your IE options, and see if a more helpful error message is displayed.  if not, then the problem is caused by something 'outside' IIS that it can't detect, and you should find something in the server's Event Log (the Application one).
    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m
    Friday, January 6, 2012 2:07 PM
  • thanks for that.

     

    i believe that i may know where the issue is. the server is giving out the following error:\

    source: W3SVC, Event ID: 1052

    Description: The application '/OMA/' belongs to an invalid site '3'.  Therefore, the application will be ignored.

     

    i dont know how to change the application from : <[site #3]>/owa (also for exadmin exchange exchweb & public, back to show <Default web site>/...

    Saturday, January 7, 2012 4:53 AM
  • Hi there,

    You are correct, all Exchange web-based service virtual directories should be listed under the /Default Web Site. I would suggest you rebuild the virtual directory follow the steps in KB 883380 http://support.microsoft.com/kb/883380.

     


    Fiona Liao

    TechNet Community Support

    Monday, January 9, 2012 6:58 AM
    Moderator
  • in IIS Manager, does it really show an OMA Virtual Directory under any site other than the Default one?


    Mobile OWA For Smartphone
    www.leederbyshire.com
    email a@t leederbyshire d.0.t c.0.m
    Monday, January 9, 2012 1:45 PM
  • hi Team,

     

    I have corrected this issue myself,

     

    i have rebuilt the virtual directories, 

     

    i also had to ensure that the HTTP Keep alive, was also selected (somehow in the process it had become unselected, ) and now everything is fine.

    Monday, January 9, 2012 9:48 PM