none
Can't check in or open a document across several libraries within Issue across all document libraries.

    Question

  • Hello.

    My client is having a problem since Monday or Tuesday this week whereby document libraries are broken to the point we can't check in document or open with client apps(browser or thick client).

    the client is silkcontractlogistics.sharepoint.com and  the message we receive is. This is happening even if using 'Document' content type. 

    It is happening on most existing libraries, and if I create a new one issue doesn't occur.

    One or more field types are not installed properly. Go to the list settings page to delete these fields.

    Correlation ID: 06a7969d-0024-3000-a30c-47a710adc3e4

    Date and Time: 4/08/2016 6:13:57 PM

    Friday, August 5, 2016 1:30 AM

All replies

  • Hi Camilo,

    For this issue, I recommend to go to Library Settings page to view the columns added in the library.

    Check if any custom columns are added to the libraries and found that how the custom columns created.

    And please also provide a screenshot of the columns here for further research.

    Best Regards,

    Victoria

    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, August 8, 2016 6:44 AM
    Moderator
  • I've had exactly the same problem, since about 4th or 5th August (NZT).  A client uses a sharepoint site with lots of document libraries, and now cannot add, view or search due to exactly the same error.

    There had been no changes to the columns (custom) or otherwise in the months prior, so we are confident it is not an issue caused by our own hand.

    I've been following general troubleshooting advice from articles with the same error, but nothing relates.

    Would appreciate any direction.  


    Monday, August 8, 2016 7:56 AM
  • Hi Camilo and Simon,

    I have done research internally and confirmed that the issue is being handling by backend engineers.

    For more information, you can submit a service request for expecting a quick response.

    Best Regards,

    Victoria


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 9, 2016 3:27 AM
    Moderator