none
email job queue in PWA 2010 RRS feed

  • Question

  • if any email message we sent in PWA gets stuck in queue where Can We find that in pwa 2010
    Wednesday, December 3, 2014 3:06 PM

All replies

  • Hi Project Help,

    We would need more information.

    • Did you configure the outgoing email?
    • Do you have any error message in the ULS log or in the PWA queue?
    • What do you mean exactly by "where can we find that"? The email, the error, the configuration?

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Wednesday, December 3, 2014 3:26 PM
    Moderator
  • Let say for an example I create a group of owners or readers in project site and want to send them an email 

    i send it via actions add name but the receiptence don't get it where is that email stuck or sitting at? 

    or where can I check the email error?

    Wednesday, December 3, 2014 8:45 PM
  • First, as I say above, you have to be sure that your outgoing email configuration is well done. Also check that the email adresses of the users are correct.

    Then check the queue in PWA settings.

    Finally check the ULS logs.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Thursday, December 4, 2014 2:58 AM
    Moderator
  • if above is right it gets stuck in PWA queue?

    Thursday, December 4, 2014 2:48 PM
  • It could be stuck in the PWA queue. Then you'll have an error message that will help you debugging. You'll also have a more detail error message in the ULS logs.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Thursday, December 4, 2014 3:07 PM
    Moderator