locked
WMF 5.0 (3134760) Not Applicable? RRS feed

  • Question

  • I have imported the update for WMF 5.0, KB 3134760.  Most of my servers and clients are running 2.0.  Despite this, WSUS is reporting the update as Not Applicable.  Any ideas on how to fix this?
    Tuesday, February 28, 2017 3:08 PM

All replies

  • Hi Ari W._

    1. Please test on one client to install KB3134760 manually, check if the update is indeed not applicable for the clients;

    2. Please check if we meet the prerequisite to install the update.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 2, 2017 5:15 AM
  • I have manually installed the MSU on multiple clients.  It is definitely installable and applicable.  The only issue I can see that WSUS may be running into is WMF 4.0.  It talks about it as a prerequisite but I can install it manually on systems that don't have it.  Also, I would be happy to push out 4.0 first if it was available in the update catalog.  The only way to get 4.0 is by downloading the manual installer.  If I am going to manually install on a few hundred machines, I will just install 5.0.
    Thursday, March 2, 2017 2:12 PM
  • Hi Ari W._

    Do other updates have the same issue that report as "not applicable" while they are "applicable" for clients?

    Please check the report time of the clients, verify if the clients report to the WSUS sever after syncing WMF 5.0.

    Also reset windows update components on one of the test client, check if it could help:

    https://support.microsoft.com/en-us/kb/971058

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 8, 2017 7:09 AM