none
Cannot wake up my computer from sleep mode RRS feed

  • Question

  • Since I bought a new keyboard, I cannot wake my <g class="gr_ gr_25 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="25" id="25">pc</g> up from sleep mode.  I have to shut it down and start again.  I read on the forum that I may need to change/modify the device driver, but to do this I need expert advice.  I am not computer friendly!!  Please help in simple answers.  Thanks.
    Wednesday, October 19, 2016 11:02 AM

Answers

  • Hi BarbandHol,

    First, if Hybrid Sleep is enabled, it is known to cause such problems. To disable it, open Control Panel\ All Control Panel Items\ Power Options\ Edit Plan Settings. Click on Change advanced power settings to open the Power advanced settings. Then we could find Allow hybrid sleep option and change the setting to Off.

    Also please refer to the link below about troubleshoot problems waking computer from sleep mode to follow the steps.

    https://support.microsoft.com/en-us/kb/266283

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 20, 2016 6:14 AM
    Moderator
  • Check for the following if Windows doesn't wake-up from sleep mode -

    1] Make sure that all your device drivers are up-to-date. If not, then update your drivers.

    2] Use Windows Power Troubleshooter and see if it is able to diagnose and fix your problem automatically.

    3] Start Windows in Clean Boot State and see if problem disappears. If so then some program or process is interfering with resumption from Sleep. Try to identify the process.

    4] For your Keyboard and Mouse, ensure that the Allow this device to wake the computer setting is checked.

    You will see this setting in the devices Properties box, under Power Management tab.

    5] Open an elevated command prompt window, type the following command and hit Enter:

    powercfg –devicequery wake_armed

    This will list devices that are currently configured to wake the computer from any sleep state.

    Next run:

    powercfg –lastwake


    This will give you information about the event that woke the computer from the last sleep transition.

    5] If Hybrid Sleep is enabled, it is known to cause such problems. To disable it, open Control Panel\ All Control Panel Items\ Power Options\ Edit Plan Settings. Click on Change advanced power settings to open the following box:

    For your Power Plan, change the setting to Off.

    Thursday, October 20, 2016 6:34 AM

All replies

  • Run Windows Update and install all updates.

    Check your keyboard manufacturer's support website and see whether is there any driver or software there. You may also contact them and report this issue.

    Wednesday, October 19, 2016 3:50 PM
  • Hi BarbandHol,

    First, if Hybrid Sleep is enabled, it is known to cause such problems. To disable it, open Control Panel\ All Control Panel Items\ Power Options\ Edit Plan Settings. Click on Change advanced power settings to open the Power advanced settings. Then we could find Allow hybrid sleep option and change the setting to Off.

    Also please refer to the link below about troubleshoot problems waking computer from sleep mode to follow the steps.

    https://support.microsoft.com/en-us/kb/266283

    Hope it will be helpful to you


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 20, 2016 6:14 AM
    Moderator
  • Check for the following if Windows doesn't wake-up from sleep mode -

    1] Make sure that all your device drivers are up-to-date. If not, then update your drivers.

    2] Use Windows Power Troubleshooter and see if it is able to diagnose and fix your problem automatically.

    3] Start Windows in Clean Boot State and see if problem disappears. If so then some program or process is interfering with resumption from Sleep. Try to identify the process.

    4] For your Keyboard and Mouse, ensure that the Allow this device to wake the computer setting is checked.

    You will see this setting in the devices Properties box, under Power Management tab.

    5] Open an elevated command prompt window, type the following command and hit Enter:

    powercfg –devicequery wake_armed

    This will list devices that are currently configured to wake the computer from any sleep state.

    Next run:

    powercfg –lastwake


    This will give you information about the event that woke the computer from the last sleep transition.

    5] If Hybrid Sleep is enabled, it is known to cause such problems. To disable it, open Control Panel\ All Control Panel Items\ Power Options\ Edit Plan Settings. Click on Change advanced power settings to open the following box:

    For your Power Plan, change the setting to Off.

    Thursday, October 20, 2016 6:34 AM