locked
Server won't reboot Automatically RRS feed

  • Question

  • I noticed that my servers are not automatically rebooting after installing the approved updates as per this GPO in place.....

    GPO is working I checked as the clients are moved into the correct Group in WSUS.


    Thanks in Advance.

    Monday, April 1, 2019 8:52 PM

Answers

  • Hi,
      

    Try configuring the following items in the GPO for WSUS:
      

    • [Allow automatic Updates immediate installation] - Set Enabled
    • [Enabling Windows Update Power Management to automatically wake up the system to install scheduled updates] - Set Enabled
        

    Wait for the policy to synchronize, or run "gpupdate /force" on the client to force synchronization.
      

    Alternatively you can setup the update to have a deadline in WSUS.
      

    Reply back with the results would be happy to help.
      

    Regards,
    Yic

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by WildPacket Monday, April 8, 2019 1:00 PM
    Tuesday, April 2, 2019 2:45 AM