none
PWA 2010 - Manage Delegates not Showing Under Personal Settings RRS feed

  • Question

  • I am trying to give our Team Lead PWA security group permissions to be act as delegates for others.  In the Team Lead PWA security group Global Permissions are checked for "Can Be Delegate", "Manage My Delegates" and "Manage My Resource Delegates".  This security Group has two Categories assigned; My Team and My Organization.  Within the "My Team" Category I have checked "Manage Resource Delegates".  Within the "My Organization" category I have done the same.

    I am still not able to get "Manage My Delegates" to show under Personal Settings.  It is showing under Server Settings->Security it does show but it says the person does not have permissions.

    Is there another step I need to do for this?  I have been reading various articles but all I am finding is what I have already done (stated above).

    Thank you

    Tuesday, March 3, 2015 4:16 AM

All replies

  • Hi Dennykat,

    What you've done should be enough.

    Has he tried pressing CTRL F5 for deleting IE cache? Have you open a delegation session for him to try? Can you send him the exact URL of the PWA server settings delegation page to see if it still cannot access?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, March 3, 2015 7:01 AM
    Moderator