none
sproject servercan not display page RRS feed

All replies

  • Hi,

    Looks like you have setup external site on port 81. is that correct?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn
    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you

    Tuesday, August 28, 2012 4:32 PM
    Moderator
  • correct as per video state best pratice to setup on different port

    Tuesday, August 28, 2012 5:02 PM
  •  

    Not mandatory though, only if are planning to use different authentication method on external web site

    Did you extend your PWA web application on port 81?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn
    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you


    Tuesday, August 28, 2012 5:05 PM
    Moderator
  • This is what my  alternate mapings

    looks like:

    http://pojectsrv there no http://pojctsrv/pwa but I still can access via internal broweser

    So, I extend projectsrv to port 81

    Tuesday, August 28, 2012 5:12 PM
  • Try executing following command from command prompt

    ipconfig /flushdns


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, August 28, 2012 5:18 PM
    Moderator
  • same issue
    Tuesday, August 28, 2012 5:21 PM
  • are you accessing PWA site using http://pojectsrv/pwa or only http://pojectsrv 


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.


    Tuesday, August 28, 2012 5:31 PM
    Moderator
  • it just http://projectsrv there is no projectsrv/pwa to choice from.. but once again I can access internally via browser

    Tuesday, August 28, 2012 5:35 PM
  •  

    Thanks for the confirmation.

    Above setting indicates that, during provisioning of PWA site you have selected the check box “Use Project Web App path as host header”


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, August 28, 2012 5:49 PM
    Moderator
  • does that mean I have delete the xisting etxtend url? and recreaated usin pwa host header?

    Tuesday, August 28, 2012 5:54 PM
  • no, typically when host header check box is not selected , url of the PWA site would be http://servername/pwa

    If you use host header option url will be http://servername

    I am testing few steps at my end, I will get back to you asap


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, August 28, 2012 5:56 PM
    Moderator
  • it seem I had the header wrong as project.abc.com - so I deleted it and recreate using header http://projectsrv and url as project.abc.com .. now it works with project.abc.com/pwa

    Thank you

    Tuesday, August 28, 2012 6:23 PM
  • Oh, But I thought you have setup your external site on port 81


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Tuesday, August 28, 2012 6:28 PM
    Moderator
  • I did .. so, I delete that and recreated the extend as shareport 80 and use the header as projsrv and url as menation above and that makes it works


    • Edited by Frankcouch Tuesday, August 28, 2012 6:32 PM
    Tuesday, August 28, 2012 6:30 PM