locked
bugcode_usb_driver Win7 64 bit, Dell Vostro 130 laptop RRS feed

  • Question

  • I am running Windows 7 Enterprise 64 bit on my Dell Vostro 130 laptop (15 months old, Intel i3, U380@1.33GHz, 4 GB RAM).

    Since beginning of May, 2012 I am getting BSODs, very often, more times per day.It says:

    bugcode_usb_driver
    BCCode FE
    BCP1: 0000...0008
    BCP2: 0000...0006
    BCP3: 0000...0005
    BCP4: always a bit different, but similar (for a non-professional)

    It happens without connecting any devices to USB, without doing anything - sometimes I just switch on the laptop and go for a drink, and when I get back I see it froze again.

    I never had this problem before. I have tried to install Windows updates (SP1 and all that seemed to be related), but nothing helped. I have also tried clicking on the 'check for solution' button that pops up after restart: it started 'thinking' for some seconds and then nothing happened.

    I have seen many posts about this problem, I tried many advices, nothing helped.

    I have many minidump files saved, and also quite many WER-xxxxx-0.sysdata.xml files. I can send it to anyone, or upload it, if that helps.

    Please, help me - I don't want to reinstall the whole system (neither to buy a new laptop). Thanks.

    Tuesday, July 24, 2012 5:22 PM

Answers

  • The minidump files did not show anything conclusive.

    The first BUGCODE_USB_DRIVER seemed to appear on April 24th and this error persisted after installing Service Pack 1.

    What I might suggest, at least temporarily, is to uninstall Panda Security and install Microsoft Security Essentials.

    There appears to be an older version of Panda installed with filter drivers that may affect USB.

    I would also suggest to run a scan with the following two applications just to see if they pick anything up:

    Malwarebytes Antimalware (free version) - do a "Quick Scan":

    http://www.malwarebytes.org/products/malwarebytes_free

    TDSSKiller:

    http://support.kaspersky.com/faq/?qid=208283363

    If the blue screens continue after uninstalling Panda please provide the resulting minidump file(s).


    • Edited by auggyMVP Thursday, July 26, 2012 11:14 AM
    • Marked as answer by AttilaHun Sunday, July 29, 2012 6:46 AM
    Thursday, July 26, 2012 11:12 AM

All replies

  • http://msdn.microsoft.com/en-us/library/windows/hardware/ff560407%28v=vs.85%29.aspx

    Bug Check 0xFE: BUGCODE_USB_DRIVER

    The BUGCODE_USB_DRIVER bug check has a value of 0x000000FE. This indicates that an error has occurred in a universal serial bus (USB) driver.

    Important Info If You Have Received a STOP Code

    If you received a blue screen error, or stop code, the computer has shut down abruptly to protect itself from data loss. A hardware device, its driver, or related software might have caused this error. If your copy of Windows came with your computer, call the manufacturer of your computer. If you purchased Windows separately from your computer, Microsoft provides support. To find contact info for Microsoft or your computer manufacturer, Contact Support.

    If you have experience with computers and want to try to recover from this error, follow the steps provided in the Microsoft article Resolving STOP (Blue Screen) Errors in Windows.

    These actions might prevent an error like this from happening again:

    1. Download and install updates and device drivers for your computer from Windows Update.
    2. Scan your computer for computer viruses.
    3. Check your hard disk for errors.

    BUGCODE_USB_DRIVER Parameters

    The four bug check parameters are displayed on the blue screen. Parameter 1 identifies the type of violation.

    Parameter 1 Parameter 2 Parameter 3 Parameter 4 Cause of Error

    0x1

    Reserved

    Reserved

    Reserved

    An internal error has occurred in the USB stack.

    0x2

    Address of the pending IRP

    Address of the IRP that was passed in

    Address of the USB request block (URB) that caused the error

    The USB client driver has submitted a URB that is still attached to another IRP pending in the bus driver.

    0x3

    Reserved

    Reserved

    Reserved

    The USB miniport driver has generated a bug check. This usually happens in response to a hardware failure.

    0x4

    Address of the IRP

    Address of the URB

    Reserved

    The caller has submitted an IRP that is already pending in the USB bus driver.

    0x5

    Device extension pointer of the host controller

    PCI vendor, product id for the controller

    Pointer to endpoint data structure

    A hardware failure has occurred because of a bad physical address found in a hardware data structure.

    0x6

    Object address

    Signature that was expected

    Reserved

    An internal data structure (object) is corrupted.

    0x7

    Pointer to usbport.sys debug log

    Message string

    File name

    Please see the provided message string for detailed information.

    0x8

    1

    Reserved

    Reserved

    Reserved

    2

    Device object

    IRP

    An IRP was received by the hub driver that it does not expect or has not registered for.

    3

    Reserved

    Reserved

    Reserved

    4

    PDO if Parameter 3 is not NULL. Context if Parameter 3 is NULL.

    Context or NULL

    Fatal PDO trap

    5

    Reserved

    Reserved

    Reserved

    6

    Time-out code. See the following table.

    Time-out code context: port data

    Fatal time-out

     

    If Parameter 1 has a value of 8 and Parameter 2 has a value of 6, then Parameter 3 is a time-out code. Possible values for the time-out code are given in the following table.

    Time-out code Meaning

    0

    Non-fatal time-out

    1

    Failed resuming a suspended port.

    2

    Timed out waiting for a reset, initiated by a client driver, to complete before suspending the port.

    3

    Timed out waiting for the port to complete resume before suspending it.

    4

    Timed out waiting for the port-change state machine to be disabled prior to suspending the port.

    5

    Timed out waiting for a suspend-port request to complete.

    6

    Timed out waiting for the port-change state machine to be disabled.

    7

    Timed out waiting for the port-change state machine to be closed.

    8

    Timed out waiting for the hub to resume from selective suspend.

    9

    Timed out waiting for the hub to resume from selective suspend prior to system suspend.

    10

    Timed out waiting for port-change state machine to become idle.


    If you want something you've never had, you need to do something you've never done. If you believe something to be true, then one day you will be called upon to demonstrate that truth.

    Tuesday, July 24, 2012 5:41 PM
  • Thank you for your reply. I have also found these codes, but unfortunately it doesn't get me any closer to the solution.

    The BSODs happen randomly - although now Windows is running for 3 hours without any (great...).

    Anyone any idea?

    Wednesday, July 25, 2012 2:43 PM
  • Can you zip up the minidump files in the C:\Windows\Minidump folder and make available (provide link) via Windows Live SkyDrive or similar site?

    The following link has information on using Windows Live SkyDrive:

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

    If you have problems zipping the minidump files copy the minidump files to another location such as a folder on the Desktop

    Also, you do not necessarily have to zip up the minidump files, you can upload them one at a time.

    Also, the start of the problem coincide with any software or hardware change? 

    Wednesday, July 25, 2012 8:00 PM
  • Than you, Auggy!

    Here is the link to my folder:
    http://sdrv.ms/N4yM1q

    In the ZIP file there are all the minidump files - also including some from the last year, which I don't remember at all. You can see that their number has significantly increased since the end of this April.
    For a couple of weeks now I have been collecting the minidump files and the WER-xxxxx-0.sysdata.xml files in separate folders to save them, as the latter ones always get automaticaly deleted after a while. The folders' name is given as: yymmddhhmm (year, month, day, hour, minute of the system crash).
    At one folder I added 'afterupdate' which means I started installing updates provided by Microsoft (SP1 and many others) around that crash.

    I have observed the following:
    when I switch my laptop on (after arriving to my workplace), after the Windows has stood up I plug in the network cable (DHCP, provided by the workplace), I receive BSOD within 1 minute. This has happened at least 3 times during the last week.
    The last minidump file in the ZIP (dated 1207261045) is the one created after such a crash, a couple of minutes ago. 

    Software changes:
    I do install and remove programs from time to time, I don't remember anything specific. As I see in the list (Control Panel > Programs > Programs and Features) I did install the following software around that time:
    - Skype 5.8 on 2nd May, 2012
    - VLC media player 2.0.1 on 3rd May, 2012
    - Mazda EPC2 on 27th May, 2012
    - Adobe Flash Player 11 Plugin 64-bit 29th May, 2012
    and then no new software until 25th June. (well, there is nothing in the list generated by Windows)

    Hardware change:
    I didn't change anything in my laptop, except a memory extension right after the purchase (March, 2011).

    I did upgrade the Bios of the laptop supposedly on 19th March, 2011 (now it is running version A06).

    Virus?
    I did use public wifi in a hotel during 2-5 May, 2012 and I remember getting to a strange site which I did not open, but it popped up.
    I also used public wifi in another hotel during 7-13 June, 2012.

    Well, I keep my fingers crossed and hope you will find something.
    Thank you in advance!


    • Edited by AttilaHun Thursday, July 26, 2012 9:17 AM I added some extra information on installed programs (date of installation)
    Thursday, July 26, 2012 9:15 AM
  • The minidump files did not show anything conclusive.

    The first BUGCODE_USB_DRIVER seemed to appear on April 24th and this error persisted after installing Service Pack 1.

    What I might suggest, at least temporarily, is to uninstall Panda Security and install Microsoft Security Essentials.

    There appears to be an older version of Panda installed with filter drivers that may affect USB.

    I would also suggest to run a scan with the following two applications just to see if they pick anything up:

    Malwarebytes Antimalware (free version) - do a "Quick Scan":

    http://www.malwarebytes.org/products/malwarebytes_free

    TDSSKiller:

    http://support.kaspersky.com/faq/?qid=208283363

    If the blue screens continue after uninstalling Panda please provide the resulting minidump file(s).


    • Edited by auggyMVP Thursday, July 26, 2012 11:14 AM
    • Marked as answer by AttilaHun Sunday, July 29, 2012 6:46 AM
    Thursday, July 26, 2012 11:12 AM
  • Thank you very much for your answer.

    I did uninstall Panda as there was also (a new) error message about Panda AV. The removal was not very easy, as the system crashed (same 0xFE type BSOD) during uninstall.

    After that I did install Ad-Aware Antivirus and did a Full Scan. I stopped it after 4 hours (when the drive where the system is installed was finished). It did remove a few (5) threats, none of them seemed very dangerous.

    After that I did install Malwarebytes, Quick Scan 5 minutes, nothing found.

    After that TDSSKiller, scan quickly, nothing found.

    Since then I had no crash, but I also did not use my laptop very much. But at least, since today's startup (and net cable connecting) it did not crash. So let's hope it is solved!

    But, I had an error message, saying 'USB composite device not recognized' - nothing was connected to the laptop. I did uninstall it from DeviceManager, rebooted, and now it is again listed in the USB Root Hub, but no error message up to now.

    I did forget to install Microsoft Security Essentials. Does it help?

    Thanks again, let's wait and test.

    Friday, July 27, 2012 10:38 AM
  • You can go ahead and install Microsoft Security Essentials for real-time antivirus protection.

    For the 'USB composite device not recognized' message can you provide some more info on the computer?:

    Start > type msinfo32 in the "Search programs and files" box and press "Enter" > File > Save > then save as an .nfo file

    Then make the resulting .nfo file available via Windows Live SkyDrive

    Also, can you do the following:

    Start > type eventvwr in the "Search programs and files" box and press "Enter" > expand "Custom Views" and then right-click "Administrative Events" > select "Save all events in Custom View As" and save as an .evtx file

    Then make the resulting .evtx file available via Windows Live SkyDrive.

    Friday, July 27, 2012 11:52 AM
  • I have uploaded the files to SkyDrive, same place as before:
    http://sdrv.ms/N4yM1q

    Thank you for taking the time!!!

    One more thing i forgot to mention yesterday: HijackThis found a problem in C:\Windows\SysWOW64\rundll32.exe that tries to load msilnq32.dll at every startup and fails... I think this is a result of some registry-cleaner-wizardry I was grasping to as a desperate attempt...

    Well, what else can I say: thank you very much for everything.

    Friday, July 27, 2012 12:54 PM
  • The .nfo file showed that there is a problem with "Generic Bluetooth Adapter" with a hardware id of USB\VID_0CF3&PID_3002\6&3210C28&0&5, although the device is listed as "working properly".

    This device may be a Bluetooth radio adapter so if you have such a device try reinstalling the driver for the device.

    The problem showing up in the HijackThis log may be related to malware so you may want to post that in a forum that analyzes HijackThis logs.

    Friday, July 27, 2012 10:14 PM
  • Thank you. I did uninstall the device - and will see if it is reinstalled after reboot. Actually, I don't think I have a Bluetooth adapter in my laptop...

    The laptop hasn't crashed since Panda was removed, so the problem is (well, seems to be) solved!!!

    Thank you for the quick and effective help!

    Sunday, July 29, 2012 6:45 AM
  • You're welcome.
    Sunday, July 29, 2012 11:10 AM
  • It is not solved :(

    I went for holiday, and took my laptop with me. I used it only a few times and it did freeze again. Same old 0xFE codes. I have upploaded the .dmp files in a ZIP to SkyDrive (http://sdrv.ms/N4yM1q).

    Please check it if you have time. Thank you!

    Wednesday, August 8, 2012 10:45 AM
  • What you could consider is enabling the Driver Verifier and see if it picks up an errant third party USB driver (create a System Restore Point first):

    Start > type verifier.exe in the "Search programs and files" box and press "Enter" > Create standard settings > Next > Select driver names from a list > then select all non-Microsoft drivers > Finish

    Restart the computer.

    Continue to use the computer normally but if you experience any BSODs make available the minidump files.

    If after enabling the Driver Verifier and restarting the computer you receive a BSOD on startup and cannot start Windows, restart the computer in "Safe Mode" and do the following:

    Start > type verifier.exe in the "Search programs and files" box and press "Enter" > Delete existing settings > Finish

    Restart the computer, log into Normal Mode, and make available any resulting minidump file.







    • Edited by auggyMVP Thursday, August 9, 2012 2:02 AM
    Thursday, August 9, 2012 1:58 AM
  • Now there is no BSOD, but the laptop literally freezes sometimes - it did this 3-4 times during the weekend (I did not use it very much). The symptoms: the mouse pointer stops at a point, then disappears and after that the laptop is frozen, doesn't react to any keystrokes, not even to ctrl+alt+del, I can only switch it off in the brutal way of keeping the power button down for several seconds.

    I guess this is the same problem as before, but now it does not evoke a BSOD - maybe because of the settings of the verifier.exe. No minidump files are created now.

    Is there any logfile I could upoload to analyse? Any idea? Or shall I buy a new laptop? I am really getting enough of it. Thanks for any ideas.



    • Edited by AttilaHun Monday, August 13, 2012 7:51 AM
    Monday, August 13, 2012 7:50 AM
  • It did freeze now 3 times within 10 minutes. I delete the verifier.exe settings and will try to use my laptop. I am writing these posts from my standard PC.

    Please help :(

    Monday, August 13, 2012 11:34 AM
  • It froze again, I mean now it was BSOD with 0xFE. As usual.

    I did install MS Security Essentials, it hasn't found anything.

    Monday, August 13, 2012 12:38 PM
  • Can you provide the latest minidump file(s)?

    Tuesday, August 14, 2012 2:05 AM
  • I have uploaded it: http://sdrv.ms/N4yM1q

    Can it be a hardware problem? Overheating? I didn't change anything in the hardware (no overclocking or anything like that), but when I use the power supply and the Mobile Broadband USB stick, the laptop can get quite hot at the bottom (near these sockets). It is not burning, but for sure, much higher than room temperature or human body temperature.

    I guess I would do a clean install of Windows if i was completely sure it would solve the problem.

    Thanks for any help!

    ... I have added a new dmp file to the zip a minute ago...

    .... and have added a separate zip file of the latest BSOD, just 16 minutes after the previous one.
    • Edited by AttilaHun Tuesday, August 14, 2012 3:19 PM
    Tuesday, August 14, 2012 2:31 PM
  • You can use a laptop cooler pad to elevate the laptop off the flat surface it rests on to allow air to circulate under the laptop. You should check that air vents are not clogged with dust bunnies and that fans are working. An example of a laptop cooler is illustrated in the link which follows:
    http://www.amazon.co.uk/Logitech-N100-Laptop-Notebook- link which follows:Cooling/dp/B001USTPT8

    Select Start, Control Panel, Programmes and Features, View Installed Updates and check whether KB2552343 and KB2532531 are installed,

    What is your Mobile Broadband USB stick make and model?


    Hope this helps, Gerry



    Tuesday, August 14, 2012 6:57 PM
  • Thanks! I will check for the dust bunnies.

    Unfortunately both updates are installed, but maybe the USB stick replaces the driver to an earlier version - I remember that I had to reinstall the stick after one of the updates. Hm.... Maybe?

    My USB stick is:
    Make: Vodafone Mobile Broadband Modem (ZTE)
    Model: K3765-Z
    Firmware: BD_VDFP673A1V1.0.0B04

    Thanks for all help!

    Tuesday, August 14, 2012 7:38 PM
  • Any idea?

    I have made the following observation - maybe this helps:
    Laptop switched on at 10.57 AM, battery charging disabled, running on mains. I don't use it, just check if there is a BSOD, but not.
    Net cabel connected (LAN) at 11.34 AM - I needed a file from it. I leave it switched on. Laptop is left on its own, I have been working on my PC mostly.

    (#1) No BSODs until 3.22 PM, when I start working on the laptop, copying some files with Total Commander.
    BSOD at 3.24 PM :(

    (#2) Moved some other files, opened a PPT and bang. BSOD again at 3.45 PM :(

    (#3) Been working for a while, few office files open, nothing special. BSOD at 4.56 PM.

    (#4) BSOD at 5.06 PM.

    (#5) I almost had time to open a file!!! BSOD at 5.11 PM

    The minidump file is uploaded to my skydrive in a zip with today's date, with all BSODs in it.





    • Edited by AttilaHun Wednesday, August 15, 2012 3:15 PM
    Wednesday, August 15, 2012 1:34 PM
  • PLEASE, help ..........
    Wednesday, August 15, 2012 3:17 PM
  • Can you try the folliwng to reinstall the driver for the wireless:

    In the Device Manager, right-click the wireless adapter and select "Uninstall".

    Also, choose "Delete the driver software for this device" > OK

    Restart the computer and let Windows re-detect the device and install the driver.

    Thursday, August 16, 2012 2:24 AM
  • OK, I did uninstall this and also the bluetooth driver (I am almost 100 percent sure, that there is no bluetooth adapter in my laptop...).

    But after restart, it gave the following error message: "Device driver was not successfully installed" - or something similar, and I can see in the DeviceManager that they are not OK.

    So Windows couldn't find the proper driver... I know, that DELL has special drivers for this, I also have the install files, so how should I continue?

    Thank you in advance.

    Thursday, August 16, 2012 11:04 AM
  • I would suggest to install the drivers available from Dell.
    Thursday, August 16, 2012 11:57 AM
  • There hasn't been any BSOD since the removal of the drivers...
    Unfortunately, I have also installed another update for the display driver, so who knows, what exactly was the problem...

    I still haven't installed any wireless driver. The funny thing is, that the Dell Support Center says that there is a network controller without driver, but it cannot find a driver for it.

    Also at the Dell support page there isn't any driver listed for my service code. Maybe my 'search algorithm' is not good enough.

    I have found more drivers on the internet, now I need to find out, which do I need: R296890 or R286359.

    Thank you guys for your help. I will keep you informed about how my laptop performs.


    • Edited by AttilaHun Friday, August 17, 2012 9:45 PM
    Friday, August 17, 2012 9:45 PM
  • BSOD.

    I did install R286359 as the other was for another hardware (it gave error message when trying to install).

    A bit later (within 3 hours), the laptop froze again, same BSOD as before.

    Minidump is uploaded.

    Saturday, August 18, 2012 7:37 AM
  • You need to post a new link. I tried a link you posted earlier but I cannot see how to determine whether it is there or whether they  are old dumpfiles. You could remove all existing files from your Sky Drive and upload the latest dumpfile and System Information.

    Type System Information in the Search Box above the start Button and press the ENTER key. Select File, Export and give the file a name noting where it is located. Please upload to your Sky Drive.


    Hope this helps, Gerry


    Sunday, August 19, 2012 4:07 PM
  • The link to my SkyDrive is:   http://sdrv.ms/N4yM1q

    I have removed the oldest ZIP file and numbered the others: the lower the number, the earlier (older) the file is. Each file has a date stamp in its name in YYMMDD or YYMMDDHHMM (hour and minute) format. Inside the zip files, all folders have YYMMDDHHMM format, which mean the time of the BSOD.

    Since my last post: I had 2 BSODs. The first was when restarting the laptop after a registry check, and the second was right after I saved the minidump file of the previous crash. The corresponding ZIP is numbered 06.

    I don't really understand what you mean by 'give the file a name noting where it is located'... anyway, I also uploaded the system information file, it has a date stamp of 120819_2321.

    Thanks for your help in advance!

    Sunday, August 19, 2012 9:27 PM
  • Update your Dell Wireless 1702 driver to version 9.2.0.225
    http://www.dell.com/support/drivers/hu/hu/hudhs1/DriverDetails/Product/vostro-v130?driverId=R301705&fileId=2731099203


    Hope this helps, Gerry

    Tuesday, August 21, 2012 9:04 PM
  • OK, I did uninstall the previous driver (with the delete option selected) and have installed the new one. I hope it helps.

    Before the install, of course, I had 2 BSODs... I have uploaded the files again, they are in Nr. 07 file. The second BSOD (the one with the long directory name inside the zip) was right after returning from Sleep mode, when I connected the LAN cable.

    I did cleared the cooling fan and are checking the temperature regularly, so I can say, the error is not due to overheating.

    I will let you know about the news.

    Thanks for your help!

    Friday, August 24, 2012 12:02 PM
  • I see you have jv16 PowerTools 2012, which is a registry cleaner. Registry cleaners in practice provide negligible benefits and have the capacity to create system errors which can only be resolved by reinstalling windows and all that entails.

    I can see nothing else at this time.

    Have you experienced any more blue screens since the last driver update?


    Hope this helps, Gerry

    Saturday, August 25, 2012 11:20 AM
  • I had 2 BSODs... the 2nd one just happened when writing a reply here, after the first BSOD. So I retype it...

    Registry Cleaners were installed after the BSODs become very frequent. So probably this is not the main reason for the problems. I don't like them, but as far as I know, there isn't any tool from Microsoft that keeps the registry clean... I don't understand how it works, but as being an engineer, I can't imagine why the registry entries can't be controlled better...

    Anyway. I will upload the 2 BSODs after finishing this post.

    A remark that might be useful:
    I receive small pop-ups with something like 'USB compostie device not recognised. Click here to...'. I am always too slow to click there in time. So what I do is: I go to DeviceManager and disable this device. The first BSOD of today happened appr. 10 minutes after this.

    Isn't there a way to make sure that USBHUB.SYS is the right and healthy, original version?

    I am trying to avoid reinstalling Windows. It is very cumbersome. This laptop came without Windows and has no optical drive... (if anyone would doubt: yes, my Win7 is legal).


    • Edited by AttilaHun Sunday, August 26, 2012 10:38 AM
    Sunday, August 26, 2012 10:33 AM
  • I did go to Intel's site  http://www.intel.com/p/en_US/support/detect
    and installed what it suggested.

    During install, it gave the following log:

    Copying File: CSVer.dll
    Creating Key: HKLM\SOFTWARE\Intel....
    Installing Driver: Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
    Version: 9.1.1.1020
    Installing Driver: Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C
    Version: 9.1.1.1020
    Installing Driver: Intel(R) processor DRAM Controller - 0044
    Version: 9.1.1.1022

    It seems it did install some new USB stuff. Maybe that was the problem?

    We will see...

    Sunday, August 26, 2012 10:58 AM
  • Registry cleaners remove registry entries rather than recreating missing or damaged entries in the registry.  Redundant entries, which registry cleaners love to remove, are not always redundant and redundant erntries do not cause any significant slow down in performance. You can use Autoruns (freeware from Microsoft) to remove "file missing" startup errors.

    To identify what loads when you boot use Autoruns (freeware from Microsoft).
    http://technet.microsoft.com/en-us/sysinternals/bb963902

    With Autoruns you can uncheck an item, which disables it from starting, or you can right click an item and then delete it. If you uncheck you can recheck to re-enable the item. It is a much safer approach than editing the Registry and better than using msconfig.

    Another useful feature of the programme is that you can right click an item and select Search Online to get information about the item selected.

    Late edit
    When I looked for drivers earlier these devices gave me problems and I was unable to locate drivers:
    Vodafone Mobile Broadband Modem (ZTE) and Vodafone Mobile Broadband Network Adapter (ZTE).
    http://wwwen.zte.com.cn/en/products/wireless/

    zteusbmdm6k ZTE Proprietary USB Driver              c:\windows\system32\drivers\zteusbmdm6k.sys

    zteusbnet         ZTE USB-NDIS miniport              c:\windows\system32\drivers\zteusbnet.sys

    zteusbnmea     ZTE NMEA Port              c:\windows\system32\drivers\zteusbnmea.sys

    zteusbser6k     ZTE Diagnostic Port              c:\windows\system32\drivers\zteusbser6k.syszteusbvoice  ZTE VoUSB Port      c:\windows\system32\drivers\zteusbvoice.sys



    Hope this helps, Gerry


    Sunday, August 26, 2012 12:33 PM
  • ... bang. BSOD again, this evening.

    The laptop worked fine last night for 4-5 hours. I did not use it too much during the day. In the evening, after about 1 hour, the BSOD happened again.

    I hate this.

    What can be the cause for it?

    Tuesday, August 28, 2012 11:06 PM
  • Can you provide the following file via Windows Live SkyDrive which should contain more information on the crash:

    C:\Windows\MEMORY.DMP

    The memory.dmp file will be quite large so to upload it to Windows Live SkyDrive you will have to zip and compress the file with a third party application such as 7-Zip or WinRAR.

    Wednesday, August 29, 2012 12:42 PM
  • I cannot find the memory.dmp file - I have searched through the entire drive C. Don't I have to enable it somewhere to have it created at the crash?
    Thursday, August 30, 2012 10:45 PM
  • Can you check the settings here?:

    Start > type sysdm.cpl in the "Search programs and files" box and press "Enter" > Advanced > click "Settings" under "Startup and Recovery" then, under "System failure", make sure "Write an event to system log" is selected and, under "Write debugging information" make sure "Kernel memory dump" is selected > OK

    Friday, August 31, 2012 2:07 AM
  • It (the kernel memory dump thing) is selected. Still, there is no memory.dmp file (the hidden files are shown). Maybe alone this is a big problem?

    The number of BSODs has dropped since the 26th August post, and actually, since 29th August, there was no BSOD - I have to admit, I did not use the laptop all the day. But anyway, this is already much better than before.

    Sometimes the 'USB device not recognised' window pops up, even when there is nothing plugged in. When I click on the popped-up bubble, it shows, that the problem is with the USB composite device. I did disable it (a couple of minutes ago).

    Thank you for your help.

    As I said earlier, if I was 100 percent sure that the problem would disappear with reinstalling Windows, I would reinstall it.

    Tuesday, September 4, 2012 7:01 AM
  • The dumpfile will be created at c:\windows\minidump. You may need to change your settings in Windows to be able to see the file. To show hidden files type Folder Options in the search box above the Start button and select View, Advanced Settings and verify that the box before "Show hidden files and folders" is checked and "Hide protected operating system files" is unchecked. You may need to scroll down to see the second item. You should also make certain that the box before "Hide extensions for known file types" is not checked.


    Hope this helps, Gerry

    Tuesday, September 4, 2012 7:38 AM
  • I did all you described, I can see all system files, but there is no memory.dmp file. (I didn't use explorer for the search, but now I also tried with it).

    In the minidump directory there are the minidump files, all have names like mmddyy-xxxxx-01.dmp - I have regularly uploaded these, but as I understand, there should be somewhere something bigger. But there isn't.

    Since my previous post the 'unknown usb device' popped up again, but no BSOD so far.

    Any idea?

    --

    On this page: http://www.windowstipspage.com/windows-crash-dump-memorydmp-file
    I have read there that in the System Settings there should be 4 options for the memory dump: None, Small memory dump(64 KB), Kernel memory dump, Complete memory dump. My Windows shows here only 3 options:none, small and kernel.

    I did uncheck the 'overwrite any existing file' now, so let's see if the dump is created at the next crash.

    No BSODs for a couple of hours now.

    • Edited by AttilaHun Tuesday, September 4, 2012 1:48 PM
    Tuesday, September 4, 2012 1:33 PM
  • I have regularly uploaded these, but as I understand, there should be somewhere something bigger.  The biggest dumpfile is a complete memory dump but you do not need to obtain that type of dump. A kernel memory dump is all that is needed.

    Type Device Manager in the Search box above the Start button and press ENTER. Are there any yellow question marks in Device Manager? If yes what is the Device Error code.

    To see Hidden Devices (Non Plug and Play Drivers) you need to select View, Show Hidden Devices. It is necessary to do this every time you open Device Manager if you need to see them.

    A further complication can be Ghosted Devices –installed but not connected!

    http://www.lockergnome.com/windows/2005/04/29/display-hidden-devices-in-device-manager-xp/

    Error codes in Device Manager:
    http://technet.microsoft.com/en-us/library/cc771355(v=ws.10).aspx

    In Device Manager right click on the device and select Properties, Details tab. You will see displayed Property and Value. To the right of Property is a scroll. From the list accessed using the scroll, select Device Description and this may give an understandable Device Name as the value. Use the scroll again and select Device Instance Path. The value shown will most likely mean nothing to you. Place the cursor on the value, right click and copy into a further message here.


    Hope this helps, Gerry

    Tuesday, September 4, 2012 11:29 PM
  • Since my last post I had no BSODs.

    The USB device not recognised error still keeps popping up (not often), even if I disable the USB composite device in the Device Manager.

    In the Device Manager there is only one problematic device: Generic Bluetooth Adapter. I disabled it quite some time ago, but now I enabled it to see the error code, it has a yellow exclamation mark on it. It says:  Windows has stopped this device because it has reported problems. (Code 43).
    Device name is 'Generic Bluetooth Adapter', Device Instant Path: USB\VID_0CF3&PID_3002\6&3210C28&0&5

    Nothing else shows any problem even after I proceeded as described in your first link (display hidden devices).

    I also tried the second link, where I have found the Code 43 error and click on the link to fix it. A FixIt program was downloaded, executed, but it couldn't do anything. The report is uploaded to my SkyDrive in folder 09_FixIt_120909.
    Interesting to note: at the end of FixIt it offers to send the report to Microsoft. I tried several times, but it could not send it, there was some error - although I am online...

    I did uninstall the ZTE modem's application (MobileConnect), and I am using only cabled internet connections.

    Thank you for your help and for all your work. 




    • Edited by AttilaHun Sunday, September 9, 2012 10:03 AM
    Sunday, September 9, 2012 9:39 AM
  • The device is an Atheros AR3002
    http://www.qca.qualcomm.com/technology/technology.php?nav1=49&product=103

    Right click on the device and uninstall. Restart your computer and after 5 minutes check whether Plug and Play has reinstalled the device.


    Hope this helps, Gerry

    Sunday, September 9, 2012 11:28 AM
  • I did uninstall it and will restart the computer right now.

    As the 'USB device not recognized' window popped up recently, I tried to get some information from it:

    - In the USB Device Not Recognized window / Under USB Root Hub (2 port) / Under Generic USB Hub (6 ports):
    there is Item#4: Unknown Device.
    After double-clik on this item:
        'Currently, this hardware device is not connected to the computer. (Code 45)
        To fix this problem, reconnect this hardware device to the computer.'
    Selecting details:
        Device Instant Path: USB\VID_0000&PID_0000\6&10131821&0&4

    - In Device Manager I have found 4 unknown devices:
    Their Device Instant Path is:
    USB\VID_0000&PID_0000\6&10131821&0&4
    USB\VID_0000&PID_0000\6&26476CD0&0&1
    USB\VID_0000&PID_0000\6&26476CD0&0&2
    USB\VID_0000&PID_0000\6&330F8B6C&0&4

    - In Device Manager under the second Generic USB Hub (there are 2 Generic USB Hubs) there is one attached device: 'USB composite device'.
    Double-Click on it gives:
        This device is working properly
        Hardware Ids:
            USB\VID_04F2&PID_B234&REV_0928
            USB\VID_04F2&PID_B234
        Device Instant Path:
            USB\VID_04F2&PID_B234\6&10131821&0&4

    But none of these above have question marks beside them. They are just unknown.

    Thank you for your help. I am really greatful.

    Sunday, September 9, 2012 1:17 PM
  • After restarting the computer it seemed to install the drivers successfully, but after that, in list of the device manager, the Generic Bluetooth Adapter had the same yellow exclamation mark, as before. Nothing changed. The computer automatically detects this device (which I think is physically not present...), and after that installs a driver, which is wrong.

    Of course I keep receiving the 'USB device not recognized' messages.

    This was yesterday.

    Today I had the USB device not recognized again, and I just have had a BSOD and what I have is the same old minidump.file as before. No memory.dmp file at all. I upload this minidump to the SkyDrive, right now.

    Thank you very much for your help in advance.

    Monday, September 10, 2012 3:36 PM
  • We need to try a different approach.

    Please upload copies of your System and Application logs from your Event Viewer to your Sky Drive and post a link here.

    To access the System log select Start, Control Panel, Administrative Tools, Event Viewer, from the list in the left side of the window select Windows Logs and System. Place the cursor on System, select Action from the Menu and Save All Events as and give the file a name. Do the same for the Applications log.


    Hope this helps, Gerry

    Tuesday, September 11, 2012 12:04 PM
  • I have uploaded the logs, it is item #12.

    But when I first tried to export the logfiles, BSOD happened again :( This time I had the big memory.dmp file! So I have uploaded it: item #11, the minidump file is also included in the zip.

    After uploading, I wanted to write this post, but new BSOD... again, memory.dmp file created. I will upload it right now, it will be item #13.

    Before being able to log in here, a new BSOD happened, but this time, not even a minidump file was created. No memory.dmp, nothing. So nothing is uploaded about this.

    In the morning I had a presentation, 1.5 hours, no problem, no BSOD.

    Thank you for your help!

    Tuesday, September 11, 2012 4:11 PM
  • I suggest you change the dumpfile setting from complete memory dump to kernel memory dump.

    Before the the latest BSOD errors these reports are appearing:

    Log Name:      System
    Source:        volsnap
    Date:          10/09/12 14:57:39
    Event ID:      33
    Level:         Information
    Description:
    The oldest shadow copy of volume C: was deleted to keep disk space usage for shadow copies of volume C: below the user defined limit.

    That means that for some reason the system was creating a restore point shortly before the crash or was about to create one.

    Do you use Disk CleanUp or cCleaner for maintenance?

    What limit for restore points have you set?

    How long are you holding restore points?

    How much free disk space is there on C?


     


    Hope this helps, Gerry

    Wednesday, September 12, 2012 12:02 AM
  • I just had another BSOD (120912.1110): again there is no minidump file, no memory.dmp file, nothing is created. Strange.
    This happened right after returning from sleep and plugging in the mains.

    In the setting (sysdm.cpl) the Kernel memory dump is selected, and as I wrote earlier, I only have 3 options here: none, small, kernel. This is also strange.

    The answers to your questions:

    - I don't use Disk Cleanup or cCleaner. I don't remember using them ever.

    - I don't remember clearly setting a restore point ever. I might have done it before applying an update during my struggle with the BSODs, but probably only once. If I choose 'System Restore' I can see 2 restore points: 9/11/2012 5:38:21 PM and 9/8/2012 8:23:43 AM. Both are described as 'Windows Update', type: 'Critical Update'. The first one was yesterday. I don't remember applying any updates yesterday to Windows. I am 100% sure I didn't download or install any updates for Windows. Maybe Firefox or Thunderbird did something.

    - Maximum disk usage is set to 2% (1.21 GB), current usage is 808.8 MBytes.

    - I don't see where I can set the time limit for holding restore points.

    - I have more than 17 GBytes free space on C (of total 51 GBytes).

    Thank you for any help.

    Wednesday, September 12, 2012 9:30 AM
  • Oh, I have found, what happened yesterday: Microsoft Security Essentials installed definition update. And it did install updates on 8th September too - the date of the other system restore point. The time of installation matches the time of the system restore point
    - 9/11/2012 5:39 PM
    - 9/8/2012 8:24 AM

    It does install updates quite often, as I see it in update history... almost every day. OK, that's for the security's sake, I understand.

    - - -

    BSOD again, at 14:55 12.09.12 - no dump files were created.

    • Edited by AttilaHun Wednesday, September 12, 2012 12:56 PM
    • Proposed as answer by Gerry C J Cornell Wednesday, September 12, 2012 1:39 PM
    • Unproposed as answer by Gerry C J Cornell Wednesday, September 12, 2012 1:40 PM
    Wednesday, September 12, 2012 9:42 AM
  • You should allocate more disk space to restore points and use a Disk utility.

    I would increase the 2% to at least 5%. I recommend you install cCleaner and run it weekly.
    A better programme than Disk CleanUp is cCleaner. cCleaner comes with a Registry tool. Do not use this tool as like any registry cleaner it can lead to the creation of very difficult to resolve system errors.
    http://www.ccleaner.com/download

    1.9. When you open cCleaner you will see four large icons to the left of the window. These are Cleaner, Registry, Tools, and Options. For routine maintenance you would normally access Cleaner (this is not the Registry Cleaner mentioned later). When using for the first time you can just accept the default settings.
    1.10. Some comments on settings. On my computer I do not have boxes before Saved Passwords selected. In a less secure environment you might check this option and set cCleaner to automatically run on starting the computer. You may also not want to check boxes before Start Menu Shortcuts, Desktop Shortcuts and Autocomplete Form History. You need to check the boxes to suit your requirements. Getting options wrong first time causes irritants not disasters.
    1.11. The second icon you see when you open cCleaner is Registry. One reservation many experienced users have regarding cCleaner is that it comes with a Registry Cleaner. This tool should not be used. Using a Registry Cleaner, however good it is, provides negligible benefits and there is always the risk of creating insoluble system errors, which can only be resolved by reinstalling the operating system and all that entails. You avoid any possible problems by not clicking on the Registry icon.
    1.12 The third icon you see when you open cCleaner is Tools. If you click on this icon it gives you access to further routine maintenance options. The first two tools are Uninstall and Startup. I do not use these Tools, preferring to use other software options. The third Tool is System Restore, which is covered in the next paragraph. The fourth tool is Drive Wiper and you will find comments on this Tool later
    1.13 Removing System Restore points can be important if you have limited free disk space. The ability to remove them is one of the Tools options. You can selectively remove those created at less important times. This makes it easier to hold restore points for longer periods without retaining large unwanted files, which the inflexible approach adopted by Disk CleanUp fails to offer.
    1.14. You cannot remove the latest restore point using Disk CleanUp or cCleaner. If the latest restore point contains malware you can turn off and then turn system restore back on. This has the disadvantage that all restore points are removed when you may wish to retain older restore points that are not infected. The way to get round this problem is to create a new restore point when you are satisfied your computer is free of malware and then remove the infected restore point.
    1.15. In normal circumstances you most likely will rarely need to use Driver Wiper. However, there are some situations like if you were giving the computer to someone else, then the Tool might be useful. Please note that Drive Wiper, when opened, generates a warning message, which should not be dismissed lightly. Using Drive Wiper for the wrong reason could have serious consequences!
    1.16. The fourth icon is labelled Options. A lot of configuration options are available there. You can set cCleaner to run when you boot but remember this will slow the boot. Another setting enables you to include / exclude cookies. Yet another enables named files to be excluded.
    You could also change your Windows Update settings to give you greater control of the timing of updating.

    Here are some notes that may help resolve problems encountered when installing Windows Updates.

    The process of installing updates comprises downloading, installing and configuring the operating system to use the new updates. Some updates require the computer to be restarted and when this occurs configuring occurs as the system is shut down and is completed when the computer is restarted. It is important not to interrupt the configuration process as configuration involves making changes to the registry. If interrupted, the result can be a computer that will not boot.

    A lot of problems arise from setting Windows Update to automatically update. You may prefer to change this setting. Select Start, All Programs, Windows Update, Change Settings. Under Important Updates is a box showing the current setting. Click on the Arrow down to the right and change the selection to “Check for Updates but let me choose whether to download and install them” and click on OK.

    If you encounter problems updating or you are not using the Automatic Update you should manually update by selecting Start, All Programs, Windows Update, Check for Updates. Check the boxes before the updates you want to install, click on Install and click again on Install in the next window and the process of installing starts. You should let the process proceed without interruption. Multi-tasking at the time updating is in progress is unwise. The progress window will tell you what is going on. You need to be patient.


    Hope this helps, Gerry

    Wednesday, September 12, 2012 2:04 PM
  • Thanks, I have installed cCleaner and removed 750 MBytes of trash from my harddrive. That's fine.

    I had a BSOD right before installing cCleaner. I had changed the file size for the restore point to 5%, as recommended. And I also ticked 'overwrite existing files' at the memory dump settings. I guess the result of this is that now I have the minidump file and also the memory.dmp file generated at the BSOD.

    To summarize all the symptoms:

    - BSODs happen with bugcode usb driver error code, even when there is no usb device attached to the laptop.

    - BSODs happen sometimes with installing a definition update for MSE.

    - 'USB device not recognized' message pops up regularly.

    - Generic Bluetooth Adapter has a yellow exclamation mark in Device manager. It says it is stopped by Windows, despite its driver is installed automatically (after deleting the driver and restarting the PC).

    - In the system settings I can only select 3 options from memory dump options, not 4: none, small and kernel. But if I select Kernel, the computer creates a huge file (above 300 MBytes).

    I am not at all happy.

    Can it be a hardware problem? Because my laptop is still covered by warranty, so I could take it to the service (and then I may receive it back after 2 months).

    Any idea?

    Wednesday, September 12, 2012 9:29 PM
  • One more thing:

    - I have disabled automatic updates a long time ago. I do install the updates manually.

    - The above is not true for Microsoft Security Essentials in which I cannot find the settings about updates. It updates itself automatically. And then sometimes BSOD happens.
    I don't agree with automatic updates at all, even if it is small, fast, and very important. Independently of this opinion, in my present case it would be more than extremely useful to see, if downloading and installing an update for MSE has any connection with the BSODs. For this I would need manual updating. Can I disable automatic update for MSE anywhere?

    Wednesday, September 12, 2012 9:39 PM
  • Creating a "SignatureUpdateCatchupInterval" DWORD and setting it to zero did the job indeed - MSE stopped updating automatically and lets me choose when and if to update.
    Source: http://answers.microsoft.com/en-us/protect/forum/mse-protect_updating/disabling-mse-automatic-signature-updates-meaning/9e0771a3-ab42-4fe9-8b89-69297942f184?page=2


    Hope this helps, Gerry

    Thursday, September 13, 2012 11:01 PM
  • I have uploaded the last 3 BSOD dump files to my Skydrive (and have removed all previous ones, to save space). These 3 has minidump and memory dump in it. Maybe you can find something in it. Let's hope - and thank you.
    Saturday, September 15, 2012 8:51 PM
  • Can you please upload a current System Information file and the System and Application logs from Event Viewer to your Sky  Drive.

    Hope this helps, Gerry


    Sunday, September 16, 2012 9:07 PM
  • I will upload the files right now, also some new BSOD data will be uploaded :(

    Some observations I have made:

    - BSOD happened when I tried to save the System Information file. I am a bit unsure, but it might have been the case at some previous BSODs too: they happened when I tried to get some system information (maybe device manager).The datestamp of the corresponding BSOD is 1209191042, file #22.
    No network cable was attached. But the laptop was about 5 minutes after returning from sleep mode.

    - BSOD happens sometimes a few minutes after returning from sleep mode.

    - BSOD happens sometimes a bit after network cable is connected.

    ...

    Now all the files are uploaded, the system information is in #23.

    • Edited by AttilaHun Wednesday, September 19, 2012 9:43 AM
    Wednesday, September 19, 2012 8:46 AM
  • In Windows 7 use Ctrl+Shift+Esc rather than Ctrl+Alt+Del. It gets you to Task Manager quicker. When the computer locks select Task Manager, the Performance tab, Resource Monitor, and Memory tab. What are the figures for Hardware Reserved, In Use, Modified, Standby and Free?

    How much RAM is installed?



    Hope this helps, Gerry


    Wednesday, September 19, 2012 9:26 AM
  • I am a bit unsure about what you mean by 'when computer locks'...

    I did start Task Manager now and it says (I am writing this from another PC):

    Hardware reserved: 202 MByte
    In Use: 1177 MByte
    Modified: 48 MByte
    Standby: 2661 MByte
    Free: 9 MByte

    Available: 2670 MB, Cached: 2709 MB, Total: 3894 MB, Installed: 4096 MB.

    This is correct, as I have 4 GByte memory installed in the laptop.

    (I have uploaded all the recent BSODs and the system information files to skydrive).

    Thanks for your help.

    Wednesday, September 19, 2012 9:46 AM
  • Your computer would benefit from adding 4 gb RAM. The reason I asked about RAM was a reaction to your comments about the timing of BSOD errors. Errors occur when the computer is under stress and the transition from sleep is such a time. Before adding memory you need to check your motherboard details.

    Late Edit.
    It looks like there is a maximum of 4 gb which makes installing Windows 7 64 bit pointless.

    I wiil write again when I have studied your latest uploads to your Sky Drive.


    Hope this helps, Gerry


    Wednesday, September 19, 2012 12:29 PM
  • Thanks for the hope!

    As I wrote, I will happily re-install Windows (also 32-bit version) if it is guaranteed to solve this problem.

    My only concerns are:
    - BSODs started around May, this year. I had used the computer with the same OS for 1 year before that, without any problem.
    - Many Netbooks come with 64-bit version and have not more than 4 GBs RAM, and they work fine.
    - Is the difference between 32-bit and 64-bit version only the addressing of memory above 4 GB? Will it not improve calculation precision in programs like Matlab?

    Two BSODs happened since I started the laptop this evening. There was no sleep, nothing. Just writing this message here...

    Thank you for your help, and looking forward to the results of the analysis.

    Wednesday, September 19, 2012 7:00 PM
  • The latest BSOD:
    - around 11:20 laptop switched on
    - around 12:15 laptop screen closed down, network cable removed -> going to sleep
    - at 13:18 laptop awakes from sleep
    - at 13:25 network cable connected
    - at 13:27 BSOD with bugcode USB driver

    The dump files are being uploaded as 26_BSOD_1209201329 (there were 2 more BSODs in between, nr. 24 and 25. I can upload the dump files if needed).

    I think, we can rule out the stress of returing from sleep mode as the reason for BSOD, as I have waited 7 minutes before connecting the network cable, and the BSOD happened 9 minutes after returning from sleep. Would the computer need more than 9 minutes to recover from sleep mode?!

    For me, as a non-expert, it seems that there is a certain operation that causes the BSOD, and which is evoked by for example connecting the network cable, or sometimes returning from sleep mode. Maybe it is a regular scan of devices, maybe it is an interrupt of a device, maybe the whole thing is because of the 'USB device not recognised' message: the computer finds a device from time to time which is not recognised. As nothing is connected to the notebook, this is strange. As far as I know, the built-in webcam is connected through usb...

    ...

    A new BSOD happened while uploading the dump files from the previous BSOD.

    - around 13:28 the system stood up from previous BSOD.
    - at 13:51 power supply was connected (until that it was running on battery)
    - at 13:52/53 BSOD with the usual error code. The dump files are in 27_BSOD_1209201353.zip

    As I remember, this is very common: the BSODs happen in a burst; and I might have had more than one BSODs after connecting the power supply.

    ...

    (Of course, I have to restart the upload :( )

    ...

    And while uploading the second zip file, a 3rd BSOD happened. The corresponding zip file is 28_BSOD_1209201422.zip. I hate this. very much.

    • Edited by AttilaHun Thursday, September 20, 2012 12:36 PM
    Thursday, September 20, 2012 11:45 AM
  • Any idea?

    Or shall I reinstall or forget Windows 7?

    Thursday, September 27, 2012 9:50 AM
  • These questions got overlooked as a result of your follow up.

    "Is the difference between 32-bit and 64-bit version only the addressing of memory above 4 GB?"  -Yes but your motherboard is the limiting factor as it does not support more than 4 gb RAM. So, even though you have a 64 bit operating system giving the extra address space, it cannot be utilised.

    "Will it not improve calculation precision in programs like Matlab?" -Extra RAM will make no difference to precision. It could increase the speed in which the calculations are completed. Accessing RAM rather than accessing the pagefile on the hard drive is quicker. If the RAM is fully utilised the system resorts to using the pagefile and the end result is a slow down in system performance. Another consequence of a system using the pagefile, is the slower performance can lead to user frustration and to user intervention. Inappropriate user intervention can lead to system damage because a running process gets interupted and this can result in file corruption.

    Mat Labs RAM system requirement:
    1024 MB                  (At least 2048 MB recommended)
    http://www.mathworks.co.uk/support/sysreq/current_release/

    I have no experience of using Mat Labs but from from reading the web details I see it is a core component and the user bolts additional software on. Thus the system requirements for memory wiill increase as new software is added.

    If you need 2gb for Mat Labs that only leaves circa 1 gb for the system and other programmes. Whether it is 1 gb or 1.5 gb will depend on what address spaces are "Hardware Reserved".  In your case you are fortunate as it is only 202 mb but on some computers it can be more.


    Hope this helps, Gerry

    Thursday, September 27, 2012 12:54 PM
  • Download and run HD Tune 2.55 (Free) - it's a link further down the page after HD Pro
    http://www.hdtune.com/download.html

    Click on the the Info tab and post details of what is Supported and what is Active. You will find these details in the lower right area of the windows.

    Please upload fresh copies of your System and Application logs from your Event Viewer to your Sky Drive and post a link here.

    To access the System log select Start, Control Panel, Administrative Tools, Event Viewer, from the list in the left side of the window select Windows Logs and System. Place the cursor on System, select Action from the Menu and Save All Events as and give the file a name. Do the same for the Applications log.


    Hope this helps, Gerry

    Thursday, September 27, 2012 2:23 PM
  • After running HD Tune I did not really see, what I should post here:
    - At supported features all boxes are ticked, but are shown in grey.
    - In the lower right area of the window it says nothing: there isn't any text after 'Supported:', or 'Acitve:'

    The System and Application logs are uploaded in a zip, it is file #29.

    Thanks for your help. Do you think there is any chance of not needing to re-install Windows?

    Tuesday, October 2, 2012 10:14 PM
  • Hi, did you ever get this resolved?

    We had a Dell vostro v130 at work that did this.  We ended up replacing it with a v131.  User hasn't complained since.  Now today another user with a vostro v130 is having the same issues.  I pulled their minidumps and they are all the same.  4 BSOD's today, 2 per day usually twice a week prior.  The only thing that's changed today is we pushed out Microsoft Lync 2013.

    I did have to update the Intel Bluetooth driver from version 1.x to 3.x series in order for Microsoft Lync 2013 to even open (otherwise it would say it stopped working).  The only USB device shown connected using a tool called USBDeview is vid_04f2&pid_b234 which searching the net resolves to be the webcam.  So I disabled and uninstalled it from devmgmt.msc.

    Also installing 84 windows updates (most of them are Office 2013 updates but still 84 is a lot).  Next going to run the Intel driver scanner tool from Intel's website.  Hopefully this fixes it.  I still have the old v130 with this same problem in our storage area just sitting in a pile of junk laptops.  Maybe I can revive it if its just the webcam.


    Curious what you found out.


    • Edited by KJSTech1 Friday, September 20, 2013 9:52 PM
    Friday, September 20, 2013 9:51 PM
  • Sorry for not answering earlier. I gave up hunting for solution.

    The problem is still unsolved. I guess this is a hardware problem, and has nothing to do with viruses or drivers. I guess it has something to do with built in the video cam. Sometimes during videocalls, it just switches off and on - sort of losing control over it. And sometimes after this, BSOD happens.

    And of course, now the guarantee period is over, so this is it.

    A nice thin laptop, with extremely low battery life (2 and half hours if only editing text, no Wifi, no video, screen dimmed - ridiculous), and with this very annoying problem: frequent BSODs. I am not satisfied at all. Will go back to IBM/Lenovo.

    Sunday, December 8, 2013 11:23 PM