locked
Compatibility Toolkit For .NET FW upgrades RRS feed

  • Question

  • Hi

    Can we use ACT to check application compatibility when upgraing from .NET FW 1.1 to 4.0?

    My interest is to detect if an app will fail to run on 2008 server on account of "Breaking Changes" between 1.1 and 3.5/4.0 version of FW? http://msdn.microsoft.com/en-us/library/ff962563.aspx

    Is there any other tool that can report .net FW upgrade compatiility issues?

    Thanks.

    Thursday, March 29, 2012 4:03 PM

Answers