none
Group Policy Client Services

    Question

  •  I get a message that my group policy client services will not allow other uses to sign on to my computer...How do correct or shut off this interfering item???
    Thursday, December 31, 2015 11:10 PM

Answers

  • Hi,
     
    Is this the message that you've received?
     
    "Failed to connect to a window service.  Windows could not connect to the Group Policy Client Service.  This problem prevents standard users from logging onto the system.  As an administrative user you can review System Event Log for details about why the service didn't respond."
     
    When you log on, go to Services (Press "Win + R" and type "services.msc" in the blank box, then press "Enter") check if the "Group Policy Client" service has the status of "Started". If not, go ahead to start it, then verify result again.
     
    Also, take a look at this thread which might be helpful. Try the registry approach mentioned in it and see if it works:
     
    http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/failed-to-connect-to-a-windows-service/f6c73247-45a6-47e3-831a-34b0e5868758?auth=1
     
    (Note, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it.)
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, January 1, 2016 2:52 AM
    Moderator

All replies

  • Hi,
     
    Is this the message that you've received?
     
    "Failed to connect to a window service.  Windows could not connect to the Group Policy Client Service.  This problem prevents standard users from logging onto the system.  As an administrative user you can review System Event Log for details about why the service didn't respond."
     
    When you log on, go to Services (Press "Win + R" and type "services.msc" in the blank box, then press "Enter") check if the "Group Policy Client" service has the status of "Started". If not, go ahead to start it, then verify result again.
     
    Also, take a look at this thread which might be helpful. Try the registry approach mentioned in it and see if it works:
     
    http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/failed-to-connect-to-a-windows-service/f6c73247-45a6-47e3-831a-34b0e5868758?auth=1
     
    (Note, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it.)
     

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, January 1, 2016 2:52 AM
    Moderator
  • http://egyptianvulture.blogspot.com.eg/2016/01/the-true-reason-behind-group-policy.html

    it mentioned that the real reason is google chrome. you need to install google chrome with non admin mode


    thank you, Khalid

    Saturday, January 23, 2016 4:24 AM