locked
SIte Collection Usage Reports - Empty RRS feed

  • Question

  • Site Collection usage summary displaying

    No data is available for this report. Usage analysis might have been enabled
    only recently, or there might have been insufficient usage to result in any
    values for the report.

    I have configured the reporting as per the instructions in the following article.

    http://www.fivenumber.com/configure-site-usage-reports-in-moss-2007/

    I can see the logs being generated in the 12 Hive on a daily basis, on checking the Usage analysis in the timer job status, it is running consistantly on each server. I have it working on a preproduction environemnt configured the same way and it is generating reports. On our live environemend it is now not producing reports, but appears to be configured correctly.

    I will get my knuckles wrapped for this, but i ran a SQL profile to see what was being executed to investigate further, on teh preproduction environment, and then (After working hours) I ran the same profile.

    What I have noticed is that the following views on the live environemnt is emtpy which would account for the no data message, but why is it empty:

    ANLHitsByResourceByDay

    ANLHitsByResourceByUserByDay

    there may be more but did not want to be on the sql box for too long.

    I am now scratching my head as to why this is the case. I have tried removing the the configuration, all teh way off. And tehn putting the configuration back on, log files get generated, the status is successful everything looks good except that the information is empty on being displayed.

    Can anyone shed some light on what could be teh problem.

    Thanks in advance.

    Stewart.

    Thursday, January 3, 2013 3:25 PM