No Enterpise options RRS feed

  • Question

  • I'm unable to share a query, primarily because I have no enterprise in my Power Query ribbon.

    I assume that this must be site related, as I've tried this on 3 different workstations.

    Any idea what I may be missing?


    Tuesday, September 3, 2013 8:52 PM


All replies

  • Power query has two editions: standalone, and corporate.

    sounds like you installed the standalone one. To have the enterprise tab, you have to install the corportate one.

    Wednesday, September 4, 2013 1:24 AM
  • Hi John,

    The correct version of Power Query (Preview) can be downloaded here:

    Please refer to the Getting Starting guide in the sticky post of this forum.


    Wednesday, September 4, 2013 3:20 AM
  • Had same issue and that install corrected the problem for me.

    Now running into a different problem. When I click Sign In, I get the following:

    Power Query Preview for Excel

    Oops! Something went wrong. 500.

    Please contact pq2fb@microsoft.com with the incident code.

    Incident code: 641521f2-b494-4f02-ba8f-076bc54dc20c

    A system error has occurred

    • Edited by Ray Boone Friday, September 6, 2013 10:22 PM
    Friday, September 6, 2013 10:05 PM
  • I had an error like that (I think) when I was logged into my organization's Office 365 tenant, but trying to log in via Power Query to my Power BI tenant. After I logged out, and logged in to my Power BI tenant in the browser, I'm pretty sure that fixed it. I may have needed to log in to that account in Excel proper (the upper right) as well.

    One other thing to look out for - if you get to the login screen, enter your username in all lowercase.


    Saturday, September 7, 2013 12:45 AM
  • That was the problem. Thanks, John.

    I had to sign out in IE and delete all cookies etc. Once that was done, I got signed in OK.

    Monday, September 9, 2013 5:00 PM