none
I get an issue,no permission to read project server enterprise global file RRS feed

  • Question

  • when I accessed project server 2010 with project pro 2010,and I get this issue.

    "no permission to read project server enterprise global file,Can not access project server Enterprise global. Please contact the administrator“

    I can make sure my user is an admin.and I did‘t find the enterprise global permissions set on the server.

    who can help me.please!

    Tuesday, November 29, 2016 2:04 AM

Answers

  • thanks SNKBalaji!

    I have solved this problem. I did not create the correct project web app. But only to create a project site.

    anyway thank you SNKBalaji!

    • Marked as answer by seaburt Wednesday, December 7, 2016 12:39 AM
    Wednesday, December 7, 2016 12:39 AM

All replies

  • Hi Seaburt,

    Please enable the "Log on to Project Server from Project Professional" rights for the particular user.

    And also check in the Internet Explorer >> Internet Options >> Security >> Trusted Sites >> Custom Level and drag it to the last and check whether you have selected the option " Automatic logon with current user name and password" under the "User Authentication >> Logon"

    Hope this helps you.


    -SNKBalaji

    Tuesday, November 29, 2016 4:09 AM
  • thank you SNKBalaji

    but I haven't seen this setting on my project server site that "Log on to Project Server from Project Professional"

    I had double check the users and group permission,I had double check the users and group permission,but only found four group permission in Site permissions.

    1,full control

    2,design

    3,read

    4,Tightly View

    Is it not set here?

    sorry SNKBalaji ,I used the Chinese version.I'm not sure if the translation is correct.

    Looking forward to your reply!

    Tuesday, November 29, 2016 6:42 AM
  • Hi Seaburt,

    Looks like you are accessing the project site. Under the Manage Groups the Out Of the Box groups were below:

    1) Administrators

    2) Project Managers

    3) Resource Managers

    4) Portfolio Managers

    5) Executives

    6) Team Leads

    7) Team Members

    Sorry I don't have the 2010 version, so I cant show you the screenshot for the same.

    Please find the below steps to go to the exact point, where you can find the 

    In the PWA Quick Launch (left) >>Server Settings >> Under Security >>Click on Manage Groups >> Click on Administrator >> Select the category (my organization) >> Under Global Permission >> General >> below logon you can find the rights "Log on to Project Server from Project Professional".


    -SNKBalaji

    Tuesday, November 29, 2016 10:48 AM
  • Please check out the Administrator Guide for Project Server 2010 and search for Manage Groups in that document. So that we both will be in the same page.

    -SNKBalaji

    Tuesday, November 29, 2016 10:50 AM
  • thanks SNKBalaji!

    I have solved this problem. I did not create the correct project web app. But only to create a project site.

    anyway thank you SNKBalaji!

    • Marked as answer by seaburt Wednesday, December 7, 2016 12:39 AM
    Wednesday, December 7, 2016 12:39 AM