how to stop this certificate box from popping up in ie? RRS feed

  • Question

  • I use software to sift thru lists of urls to extract certain data for research. It uses Internet Explorer to do this.

    I keep getting a pop up box asking about a certificate and I have to manually click yes or no which is annoying. This should run automatically while I sleep but it is not as it gets hung up on the first site that has this certificate pop up.

    I've messed with all the settings regarding pop ups and certificates and prompts in IE that I could find yet it still keeps happening.

    I have unticked the various certificate check boxes in the tools-options-advance-security section and still get it. I've tried dropping all the security levels to the lowest...still get it.

    There is a pic of the offending certificate pop up here

    There must be some way to automatically trust these and move on without having to manually click on each one. There are literally millions of urls to sift thru so something must be done on a broad default level.

    Tuesday, February 8, 2011 2:23 PM





    Based on my research, I would like to suggest the following:


    1.    Installed the certificate.


    2.    Please check the option “Do not prompt for client certificate selection when no certificates or only one certificate exists.”:


    Client Certificate Selection Prompt



    Hope this helps.



    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Friday, February 18, 2011 6:52 AM
    Monday, February 14, 2011 3:18 AM