locked
Explorer.exe disabled after installing SP1 (Windows 7) on Dell Latitude E6510 RRS feed

  • Question

  • I have a Dell Latitude E6510 with Windows 7 Pro preinstalled, working fine like a Swiss watch.  Recently I updated to SP1.

    1. Explorer.exe has stopped working. If you click on explorer.exe, it appears and disappears like a flash.

    2. Libraries and Profile have disappeard. I didn't check if there are other problems.

    3. Using Restore uninstalls SP1; however the explorer.exe crash was not solved.

    I had to reinstall my disk image to solve all problems. So many people ask the same question on the Internet; however I wish to understand why SP1 failed with explorer.exe.

     

    Tuesday, April 12, 2011 8:33 AM

Answers

All replies

  • Did you try to download SP1 from microsoft site?
    Tuesday, April 12, 2011 12:50 PM
  • Hi,

     

    There may be a incompatibly issue between the updates and software were installed on the computer.

     

    If this issue reoccurs, please boot into Safe Mode with networking to verify this hypothesis; if it does not persist, perform Clean Boot to find the root cause.

     

    More information about installing windows 7 Service Pack 1:

     

    Steps to follow before you install Windows 7 Service Pack 1 from the Microsoft Download Center

     

    Learn how to install Windows 7 Service Pack 1 (SP1)

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by GeorgeChristopher Sunday, April 24, 2011 7:14 AM
    • Marked as answer by Cloud_TS Monday, April 25, 2011 8:16 AM
    Thursday, April 14, 2011 10:05 AM
  • Hello,

    Thank you for your time and answer.

    1.

    Of course I downloaded it from Microsoft site, using Microsoft update.

    2.

    I tried again, following your advice. Same problem again with SP1.

    I decided to wait for SP2. For the moment W7 works well without SP1, though I'm using dozens of large computer programs.

     

    Best wishes.

    Pierre

     

    Thursday, April 28, 2011 6:25 PM
  • I am also experiencing these symptoms after Windows Installer confirms successful install of windows 7 SP1.

    I noted that if I change the Windows Explorer link properties to open a different location other than Libraries, it opens properly.

    Your desktop Library location icon will not open when double clicked.

    Windows Search also does not work (returns an error)

    Uninstall of windows SP1 corrects these issues.

    I would like to know if there is a fix to this.  Note I also have a DELL E6500 which is fully up to date (includes windows 7 SP1) and this is not an issue.

    Pottentially, the issue might stem from a policy or permissions issue which is causing this wierd behaviour with Windows 7 SP1 intall.  Any feedback welcome.

    Thanks,


    Objects - first class citizens: identity, public interfaces and authority over behaviour and state
    • Edited by ToServe Monday, February 6, 2012 7:47 PM
    • Proposed as answer by samtex Thursday, May 3, 2012 4:28 PM
    Monday, February 6, 2012 7:44 PM
  • workaround - Click "Open File Location" button from any exe properties dialog box. This shold open windows explorer.

    Thursday, May 3, 2012 4:31 PM
  • A registry fix worked to solve my issues.

    Unfortunately the reg file is ~120,000 characters long...


    Objects - first class citizens: identity, public interfaces and authority over behaviour and state

    Tuesday, August 21, 2012 4:38 PM