none
We couldn't find the project detail page for this project! RRS feed

  • Question

  • Hi,

    In the third PWA instance of my Project Server 2013, I get this error when I try to open any project via PWA. 

    No problem to open these projects with Project Pro 2013.

    What could be the reason for this strange issue ?

    Thanks

    Tuesday, March 5, 2019 4:43 PM

Answers

  • WLID1966 --

    Is the Schedule PDP set to display in the EPT used to create the project in question?  Let us know and we will try to help you.


    Dale A. Howard [MVP]

    • Marked as answer by WLID1966 Wednesday, March 20, 2019 11:16 AM
    Tuesday, March 5, 2019 4:46 PM
    Moderator
  • Hi,

    This probably means that the 5 projects not displaying the pages have a different EPT than the 3 others. Check their EPT and then ensure this EPT has the right configuration. Note also that in PWA, while creating a project, you can choose the EPT, where as when creating from MS Project, the EPT will automatically be the default one. So check this default EPT configuration.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    • Marked as answer by WLID1966 Wednesday, March 20, 2019 11:16 AM
    Wednesday, March 6, 2019 8:19 AM
    Moderator

All replies

  • WLID1966 --

    Is the Schedule PDP set to display in the EPT used to create the project in question?  Let us know and we will try to help you.


    Dale A. Howard [MVP]

    • Marked as answer by WLID1966 Wednesday, March 20, 2019 11:16 AM
    Tuesday, March 5, 2019 4:46 PM
    Moderator
  • Thanks a lot Dale!

    The selected PDP section was empty in the Enterprise Project type! :(

    I added the Project Details and the Schedule PDPs.

    Now 3 out of my 8 projects are displaying correctly in PWA, but the other 5 still throw the same error.

    NB: the 3 projects which are displaying well in PWA are those which have been created in PWA. Those which have been created in Project Pro don't display in PWA.

    Thanks again

    NB: Same thing with IE and Chrome.
    • Edited by WLID1966 Tuesday, March 5, 2019 6:26 PM
    Tuesday, March 5, 2019 5:58 PM
  • Hi,

    This probably means that the 5 projects not displaying the pages have a different EPT than the 3 others. Check their EPT and then ensure this EPT has the right configuration. Note also that in PWA, while creating a project, you can choose the EPT, where as when creating from MS Project, the EPT will automatically be the default one. So check this default EPT configuration.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    • Marked as answer by WLID1966 Wednesday, March 20, 2019 11:16 AM
    Wednesday, March 6, 2019 8:19 AM
    Moderator