locked
Can't install or find drivers RRS feed

  • Question

  • I have installed the 64 bit version of VISTA Ultimate. I used Vista advisor prog which said "yes", So I invested £128 for it, Installed it. Great, looks good ish. Then I started to install my hardware, thats when the troubles began.

    I have no drivers capable of running :-

     

    RADEON 9250 (Microsoft Corporation - XDDM)

    RADEON 9250 Secondary (Microsoft Corporation -XDDM)

    LITE-ON DVDRW LH-20A1H ATA Device

    Multimeadia Controller (This is my TV Card)

    Multimedia Video Controller (Also my TV Card)

    Unknown device (INTEL Webcam)

    Unknown device (dont know this one)

    USB20 Camera

     

    All these use to work on XP Home and Professional.

    My DVD drive use to work, I install VISTA with it. Seems strange that once rebooted after first driver install, fails to see it.

    I have since found out my Graphics card is no good for VISTA so I have a nVidia GeForce 73000GT 512MB AGP on the way, I hope this is ok.

    I have a Vivanco webcam and Intel webcam plugged in so I could find one to work. (wife's gonna kill me, shes in Morocco. and I cant show her the baby. Oops)

     

    I have tryed hunting for the drivers on the net, been to companys websites and such, But, having problems juggling the baby, with computer time. So any help would be nice. Thank you in advance.

    Tuesday, April 15, 2008 10:49 AM

Answers

  • Hello,

     

    For Intel Easy PC Camera, I think this device is not supporting Windows Vista, according to this page:

     

    http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=594

     

    Intel doesn’t provide the driver designed for Windows Vista.

     

    For Vivanco 1.3 mega pixel webcam with face tracking and microphone here is the driver:

     

    http://www.vivanco.de/cgi-bin/vivanco/en_US/productDetail.html?catId=477&searchKey=&paramId=&productId=5741&clickPathName=Productdetail%20view

     

    Click Service tab and select Windows Vista in pop-down menu. Download it.

     

    Hope it helps!

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Cheers,

    Lionel

     

    Thursday, April 24, 2008 7:51 AM

All replies

  • Hello,

     

    Based on my experience, if such a number of devices are not activated, the motherboard driver may be corrupt or incorrect.

     

    As the first step, I recommend you to go to the motherboard manufacturer’s website and update the drivers for the motherboard and BIOS.

     

    Please also let me know the model of the motherboard currently used, I’ll help you check it.

     

    Cheers,

    Lionel

     

    Monday, April 21, 2008 9:59 AM
  •  

    Brand/Model K8UVM K8Upgrade-VM800
    Type Desktop
    Serial Number Not available
    BIOS American Megatrends Inc. Default System BIOS A M I - 4000507 20050407
    System Board K8Upgrade-VM800 1.0

     

     

    Thank you, I have now got these fixed:-

     

    RADEON 9250 (Microsoft Corporation - XDDM)

    RADEON 9250 Secondary (Microsoft Corporation -XDDM)

    LITE-ON DVDRW LH-20A1H ATA Device

     

    I changed my graphics card and mircosoft told me how to get lite on back working.

    The info is of PCPITSTOP.COM.

    test results here if any help to you:- http://www.pcpitstop.com/techexpress.asp?id=0XY8TWXPBCGSQZRG

    I hope this helps you. thanks for helping,

    wifes ok, so far, I have to take pictures and send em her. Shes, what you call "Not a happy bunnie"

     

    Monday, April 21, 2008 2:21 PM
  • Hello,

     

    Glad to hear that you’ve got those issues fixed. It seems that you still cannot get your camera work, can you let me know the model of it?

     

    Cheers,

    Lionel

    Tuesday, April 22, 2008 3:13 AM
  •  

    I have a Vivanco webcam ( http://www.ciao.co.uk/Vivanco_Web_camera__6638656 )and an Intel webcam ( http://www.oninocomputing.co.uk/webcams/intel_easy_pc_camera ), I like the Vivanco as it face Tracks and the Intel as that faces the garden, This is so she can keep an eye on me and make sure I'm not negletting the garden. The TV card I can wait for as I can't make videos untill the boss comes back from Morocco.
    Tuesday, April 22, 2008 10:55 AM
  • Hello,

     

    For Intel Easy PC Camera, I think this device is not supporting Windows Vista, according to this page:

     

    http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=594

     

    Intel doesn’t provide the driver designed for Windows Vista.

     

    For Vivanco 1.3 mega pixel webcam with face tracking and microphone here is the driver:

     

    http://www.vivanco.de/cgi-bin/vivanco/en_US/productDetail.html?catId=477&searchKey=&paramId=&productId=5741&clickPathName=Productdetail%20view

     

    Click Service tab and select Windows Vista in pop-down menu. Download it.

     

    Hope it helps!

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Cheers,

    Lionel

     

    Thursday, April 24, 2008 7:51 AM
  • I would like to thank you for finding my driver for my webcam. It works great. My wife is now a proper happy bunnie. Thank you again.

    Its a pity about my other webcam but, I can live with that.

    Now its just my tv card. it has on it 878TV(REF.3F) any ideas? thanks in advance.

     

    yours gratefully

    Muhammad.

    Friday, April 25, 2008 12:11 PM
  • Hi,

     

    I’m glad to hear that the drivers work.

     

    About the TV card - 878TV, based on my research, it should be product from Sigmacom. I’ve searched their website but cannot find the driver for this device. So it’s recommended that you can contact their support directly for the driver.

     

    Their website is:

     

    http://www.sigmam.com/eng/main/index.html

     

    You can click “Contact Us” for their further assistance. Hope the issue can be fixed soon!

     

    Important Note: This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

     

    Cheers,

    Lionel

     

    Sunday, April 27, 2008 7:38 AM
  • please help me,

    my windows vista ultimate trial up to 20 day,why??

    one more..

    do you have serial number original for win vista????

    pleae replay friens...

     

    lam kenal isan

    Thursday, June 24, 2010 12:52 PM