none
Automatic Connector Login with WSE 2012r2

    Question

  • I've seen a similar post but I'm not sure if it addressed my specific question.  I have a WSE 2012r2 with four Windows 10's connected to it by using the WSE Connector  When installing the Connector on each W10 PC, I followed online instructions how to install the Connector in a Workgroup configuration, not as part of a Domain.  Each W10 PC has it's own password so you login to your PC when it starts.  The part I'm trying to get around is then requiring a user to open the Connector and then input the same password they did when they started their PC.  It was really convenient with WHS 2011 that you could just login to your PC and the Connector would automatically login to the server.

    How can I do this?

    Thanks,

    Chuck


    Chuck

    Tuesday, December 05, 2017 12:55 AM

Answers

  • Hi,

    Select the option of “Remember my credentials” of Windows Security, also, please open Control Panel\All Control Panel Items\Credential Manager, click Windows Credentials and confirm that if appropriate credential is added.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Chuck Coleman Wednesday, December 13, 2017 12:48 PM
    Wednesday, December 06, 2017 8:02 AM
    Moderator

All replies

  • Hi,

    >The part I'm trying to get around is then requiring a user to open the Connector and then input the same password they did when they started their PC. 
    If you mean Launchpad on the client system, you can using option “Remember me on this computer” and setting “Automatically run the Connector when I sign into Windows“.





    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 05, 2017 7:14 AM
    Moderator
  • Eve, Thank you.  HOWEVER, my Launchpad screens are configured exactly like yours.  When I reboot and then click on my desktop Shared Folders icon, I am asked to enter my network credentials.  That's the redundant step I want to avoid.  Is there a way around this?


    Chuck

    Tuesday, December 05, 2017 1:29 PM
  • Hi,

    Select the option of “Remember my credentials” of Windows Security, also, please open Control Panel\All Control Panel Items\Credential Manager, click Windows Credentials and confirm that if appropriate credential is added.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Chuck Coleman Wednesday, December 13, 2017 12:48 PM
    Wednesday, December 06, 2017 8:02 AM
    Moderator
  • Hi,

    How things are going there on this issue?

    Please let me know if you would like further assistance.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 08, 2017 6:38 AM
    Moderator
  • Eve, thank you for following up.  

    It is getting better but I'm confused on one thing.  In Credential Manager I see an entry TERMSRV/HPMICRO.  HPMICRO is the name of my server.  I have also seen on another PC an entry that says, DOMAIN\HPMICRO, (I can't remember which way the slash went).  On another PC Credential Manager shows, HPMICRO without TERMSRV or DOMAIN.

    When I use RDP to get into my server, the credentials show, "MicrosoftAccount\Chuck".  So, what's right?  In Credential Manager should it be TERMSRV or DOMAIN?  I have found that I can use MicrosoftAccount\Chuck or DOMAIN\Chuck when I login via RDP.  Also, my PC's are NOT part of a domain, they are configured as part of a Workgroup.

    It still seems inconsistent when I reboot if I have to login to the server to see my server folders or if it does it automatically.

    Sorry, just confused.  What is the right way to configure Credential Manager?


    Chuck




    • Edited by Chuck Coleman Friday, December 08, 2017 1:56 PM Clarification
    Friday, December 08, 2017 1:18 PM
  • Hi,

    As far as I know, domain environment is necessary for WSE as Active Directory will be aurotmaitclly installed and configured during WSE installation and configuration.

    If above is your configuration, in order to sign in to LAUNCHPAD – access resources on WSE, domain credential is necessary, and credential which is used to log on should be <domain name>/<domain user account>.
     
    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 11, 2017 6:31 AM
    Moderator
  • Hi,

    Is there any update?

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 13, 2017 6:24 AM
    Moderator