none
Problem with DPM2010, Perpetual Replica Inconsistent, Verification In Progress On 2 Data Drives RRS feed

  • Question

  • I have 2 seperate File & Print servers being backed up by DPM2010, which are perpetually in a state of "Replica Inconsistent, Verification In  Progress".

    They have worked for the last 2 years, but in the last couple of weeks I just can't get them consistent again, so am not getting backups from them.

    Ther is no AV on either DPM server, and I have even tried disbling it on the file servers themselves, but cannot get a consistent replica.

    The C: drives and systen states are replicating fine, but not the data drive. They are only 1.5TB in size on one of the servers and 280Gb on the other.

    I have even moved the protection of one server to one of our other DPM servers but get the same issue.

    Any ideas?

    Rdgs, Brian.

    Wednesday, May 15, 2013 12:05 PM

Answers

  • Closing for housekeeping.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, September 3, 2013 9:27 PM
    Moderator