locked
upgrade windows 7 to 10 now cannot send receive or receive on outlook 2010 account. RRS feed

  • Question

  • purchased office 365 installed on another PC .decided to upgrade windows 7 to 10 on a second home computer.before installing 365 .All went well BUT now cannot send receive or receive on outlook 2010 account.error message says upgrad in progress may take 15 mins cannot update cannot open account settings. 
    Sunday, February 23, 2020 10:52 PM

All replies

  • That error message is usually related to the Outlook Hotmail Connector. The Hotmail Connector that Outlook 2010 used is no longer supported and will no longer work.  To correct the issue, the Hotmail Connector must be uninstalled while Outlook is closed, then the Hotmail account must be removed and re-added to Outlook 2010 using Outlook's Auto Account Setup. Please see:

    Outlook.com is moving to Office 365 Exchange Online
    Outlook.com migration changes; What do I need to know and do?


    Hal
    --
    Hal Hostetler, CPBE
    Broadcast Engineer/I.T. Pro
    MS MVP-Outlook - WA7BGX
    www.rolandschorr.com


    Monday, February 24, 2020 1:44 AM
  • Hi Peter,

    What's the type of your email account? POP, IMAP or Exchange?

    >> All went well BUT now cannot send receive or receive on outlook 2010 account.
    Do you mean that this problem occurred after installing office 365?
    If so, did you encounter any problems with Outlook 2010 when you just upgraded windows 7 to 10?

    >>error message says upgrade in progress may take 15 mins cannot update cannot open account settings.
    I researched a lot and found that this issue is mostly related to your Outlook client. Please try the following suggestions to troubleshoot:

    1. As Hal says, the problem may be related to Outlook Hotmail Connector, please try his suggestions mentioned above.
    2. A corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if there is any difference.
    3. If the problem continues, please try to repair your Outlook.

    Besides, I found this article which may be useful to you, for your reference.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, February 24, 2020 7:50 AM
  • Hi ,

    Have you got your issue fixed?

    Please try the suggestions mentioned above and reply the test results.

    If you have any update about this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, February 26, 2020 9:00 AM
  • Hi ,

    Have you got your issue fixed?

    I'm writing to see if the reply above is helpful to you.

    If you think my reply is helpful to you, please remember to mark it as an answer.

    Thanks for your understanding and support.


    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Wednesday, March 4, 2020 6:37 AM