locked
.NET 2.0 Installing on Exchange 2003 SP2 Mailstore server RRS feed

  • Question

  • I am looking at updating the Backup Exec Agent on my Exchange server.

    Was using backup Exec 11D, and now trying to Upgrade to backup Exec 2010R3 (and it needs .NET 2.0).

    When I tried to run the backup Exec remote agent installer I get the following issue:

    It trying to install the .NET 2.0, and the SMTP service on the Exchange tries to be stopped.

    It stays in a STOPPING state and appears to hang.  I can not kill that service nor will it seem to stop.

    I can do a server shutdown and it will restart and the services /mailstore all appear to be working again but I am looking at updating this agent.

    Any thoughts or ideas on this?


    Adam

    Monday, December 3, 2012 8:15 PM

Answers

  • Hi

    Please have a look on below thread

    Exchange Server 2003 SP2 and .NET Framework 2.0 SP2

    http://social.technet.microsoft.com/Forums/en/exchangesvrdeploylegacy/thread/f54e300e-f3ee-4154-b675-5cd33419b2a5

    It said: “It may works but it is unsupported as document said. If you decide to install the .net frame 2.0, suggest you install .NET Framework 2.0 SP1 right after you installed .NET Framework 2.0.

    You can check those links on that thread

    Hope it helps

    Cheers


    Zi Feng
    TechNet Community Support

    • Marked as answer by Zi Feng Tuesday, December 11, 2012 1:54 AM
    Tuesday, December 4, 2012 9:19 AM
  • Hi Adam,

    Make sure you do not have any Antivirus running on the server. Also there might possibly be some corruption in the .NET 2.0 install.

    Try running a repair on .Net 2.0 and Uninstall .NET 2.0 and then Reinstall the Backup Exec Agent.


    Lenora Moss Advanced Technical Support Engineer, SMB Partner Support, Symantec Corporation www.symantec.com

    • Marked as answer by Zi Feng Tuesday, December 11, 2012 1:54 AM
    Friday, December 7, 2012 6:19 PM

All replies

  • Hi

    Please have a look on below thread

    Exchange Server 2003 SP2 and .NET Framework 2.0 SP2

    http://social.technet.microsoft.com/Forums/en/exchangesvrdeploylegacy/thread/f54e300e-f3ee-4154-b675-5cd33419b2a5

    It said: “It may works but it is unsupported as document said. If you decide to install the .net frame 2.0, suggest you install .NET Framework 2.0 SP1 right after you installed .NET Framework 2.0.

    You can check those links on that thread

    Hope it helps

    Cheers


    Zi Feng
    TechNet Community Support

    • Marked as answer by Zi Feng Tuesday, December 11, 2012 1:54 AM
    Tuesday, December 4, 2012 9:19 AM
  • Hi Adam,

    Make sure you do not have any Antivirus running on the server. Also there might possibly be some corruption in the .NET 2.0 install.

    Try running a repair on .Net 2.0 and Uninstall .NET 2.0 and then Reinstall the Backup Exec Agent.


    Lenora Moss Advanced Technical Support Engineer, SMB Partner Support, Symantec Corporation www.symantec.com

    • Marked as answer by Zi Feng Tuesday, December 11, 2012 1:54 AM
    Friday, December 7, 2012 6:19 PM