locked
Trouble opening documents using Word 2010 RRS feed

  • Question

  • Hello,

    I have a client that is using Windows 7 (64) and Office 2010 (32).  Documents are stored on a mapped network drive on a SBS2008.

    The client generally leaves Word running; then, when he wants to open a document, he opens Windows Explorer via the Windows Explorer icon in the TaskBar tray.  Once Windows Explorer is open, he navigates to the mapped network drive, navigates to the correct folder, then double clicks on the document he wants to open.

    Most of the documents the client is trying to open were created in Office XP.

    Most of the time, when opening one of these documents, Word opens up immediately and he is able to edit without problem.

    Then, there are those times, when he double-clicks a document, the little spinning wheel comes up and a message says somthing about "downloading." (He did not have the exact message)

    It generally takes minutes and minutes before the document opens -- and sometimes, he has to close Word and reopen -- and sometimes, he has to reboot.

    There does not seem to be any rythm or reason for this problem.  After a reboot, he can go and open the exact same document and it opens right away without problem.

    Has anyone experienced this problem?

    Suggestions?

    Thanks,

    TFISHER

    Monday, August 23, 2010 9:06 PM

Answers

  • Hello,

    I disabled SMB2 on Server 2008 and on the Windows 7 clients.  This appears to have solved the problem for the time being.

    Thanks,

    TFISHER


    Thanks, TFISHER
    Wednesday, September 1, 2010 11:29 AM

All replies

  • Hi,

     

    The slow performance issue may be related to many factors, such as the software conflicts, network issues.

     

    Normally, it is slower to open the network documents than opening the local documents.

     

    You can also test this issue in a clean boot mode.

     

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    http://support.microsoft.com/kb/929135

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

    Tuesday, August 24, 2010 7:14 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Wednesday, August 25, 2010 9:16 AM
  • Hello,

    No, the problem is not resolved.

    Does the problem I have explained have anything to do with the issue dealt with in Article ID: 833041?  There, it talks about modifying the Registry.

    I see you dealt with a similar issue in a thread:  http://social.technet.microsoft.com/Forums/en-US/officeitpro/thread/46c082ad-2455-4120-beea-c69ff2219ed9#52599706-802e-48b8-9633-3f6c91309376.

    Quoting from that other article: 

    >>MANY MANY companies have had this issue with Windows 7 and Office 2007. I have the problem with Office 2010, because I skipped Offcie 2007 on our network.  I went back and tried again disabling SMB2 on Server 2008 and on the Windows 7 clients . . which was a soluton for others with this problem.

    Disabling SMB2 on the server and the client fixed this issue.   This problem has been around for a year and many people wonder, like I do why Microsoft has not fixed this problem.  (An internet search on this subject has many forums addressing the same problem)<<

    What is the "official" Microsoft solution to this issue?

    Thanks,

    TFISHER

    Wednesday, August 25, 2010 4:05 PM
  • I've looked into the issue some and some steps and questions for you:

     

    Troubleshooting Steps:
    ===================

     

    Step 1

    ================

    If you wait long enough for the document to open, does it have an attached template?

    1.  From the File menu (Backstage), choose the Options command.  The Word Options Dialog box will open.

    2.  Select Addins (on the left side of the dialog)

    3.  Select Templates from the Manage drop down list.

    This dropdown is toward the bottom of the dialog box, next to GO.

     

    4.  Click Go, after you have selected Templates

     

    5.   The Template and Addins dialog box appears. 

    >>>>Which template is attached?

     

    Step 2

    ==========

    Can you enable "Copy remotely stored files..." and re-test

    1.  File:  Options:

    2.  Advanced (left pane)

    3.  Go to the Save Section (right pane)

    4.  Please enable "Copy remotely stored files onto your computer, and update the remote file when saving”

     

    Step 3

    =========

    Does starting Word with the CTRL key held down, in safe mode, and leaving Word in safe mode resolve the issue?

     

     

     

    Question 1. 

    Is it typically specific to certain documents? only new documents, only old documents? (e.g. If you create a new document and save to SBS, and then reopen it does the newly created document ever exhibit the latency?

     

    Question 2.

    How many minutes does it take before the document will finally open?

     

    Question 3. 

    If you unplug the network cable does the file seem to open immediately?

     

    Question 4. 

    Does this reproduce daily? weekly? hourly?

     

    Question 5. 

    Which Antivirus do you have installed?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thanks!
    Adrian
    Microsoft Online Community Support
    Thursday, August 26, 2010 6:28 PM
  • Hi Tfisher,

     

    Adrian is helping you on the issue. Please let us know the reply helps you.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

    Wednesday, September 1, 2010 7:05 AM
  • Hello,

    I disabled SMB2 on Server 2008 and on the Windows 7 clients.  This appears to have solved the problem for the time being.

    Thanks,

    TFISHER


    Thanks, TFISHER
    Wednesday, September 1, 2010 11:29 AM