none
Project Server 2010 - Project Site Template RRS feed

  • Question

  • Hello all,

    I noticed that my Project Server 2007 Workspace Template wasn't migrated to Project Server 2010 environment. Is this a PS2010 behaviour? If yes, then is there a way of migrating these to PS2010?

     

    Thanks

    SJ

    Tuesday, September 28, 2010 4:57 AM

Answers

All replies

  • Hi,

    Did you have a site in your project workspaces site collection that was used as the project template site, did it migrate across? If so, this should have been upgraded and you should be able to use it as the basis for a project workspace.

    I am pretty sure that if you had a template registered via stsadm as the project site template, and you upgraded using a db attach that it wouldn't be pulled across in the new 2010 instance. 

    hope this helps,


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Tuesday, September 28, 2010 11:54 AM
    Moderator
  • Thank you for your response Alex.

    Yes, I did have a site, but it didn't migrate across. But, this is because it was resgistered using stsadm! Only if we knew...oh well...we created it from scratch, but didn't allow enough time for this in the migration project.

     

    Thanks again

     

    SJ

    Thursday, September 30, 2010 9:57 AM
  • Hi ,

    I created project server 2010 site template , 

    But i cannot add project web apps webpart ..

    I tried to add project summary and project details webpart with project fields but it giving error..

     

    Please help me .

     

    Thank you in advance

    Iqbalkmk

    Monday, February 28, 2011 10:23 AM
  • Did you ever get a solution to this problem as I am experiencing the same problem. Any help would be appreciated.

     

    Thank you in advance

    Christine

    Monday, March 21, 2011 5:14 PM
  • Hello Christine,

    As per Alex's response, did the workspace site used for the template migrate across? If it didn't then you are in the same situation as I was. I had to create the site template from scratch.

    Sorry...

    Regards,

    SJ

    Friday, March 25, 2011 2:58 AM
  • Hi,

    I just want to make sure I understand the problem. You created a blank project workspace which you then customised and saved the template to register via STSADM. When you migrated Project Server and pulled over your four Project Server databases and project workspaces content dbs your customised project workspace is not migrated or the template?

     


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page
    Friday, March 25, 2011 3:20 AM
    Moderator
  • Hello Alex,

    Sorry about the delayed response, but i am not sure if the above reply was meant for me or Christine...

    Thanks

    SJ

    Thursday, June 23, 2011 4:48 AM