locked
Edge server deployment. deployment wizard not updating RRS feed

  • Question

  • Not sure what exactly is going on but as I install my Edge box and at the part where I "install local configuration store" I point it to the file I export from my front end server. It finishes and show completed no errors but I notice this "no roles discovered, skipping enable cs-somptuer"

    Once you finish and it goes to determining deployment state there is never a check box by Installing local configuration store.  I tried going on to the Setup Skype components which does complete with no errors as well but again see "host not found in topology all roles will be uninstalled" and it doesn't update with checkmark as well.

    The export-csconfiguration command completed and I have the zip file. that seems to be the issue but not sure where to look as I am not actually getting errors.  I published my edge topology before I did the export command so it's information should be in there, you can see it in the topology builder.

    I didn't go on to certs since it doesn't seem to be installing anything

    Monday, August 22, 2016 7:05 PM

Answers

All replies

  • Because the Edge server isn't domain joined you need to set the DNS suffix so that the server name will match the FQDN defined in the Topology builder, steps: https://technet.microsoft.com/en-us/library/gg398488(v=ocs.14).aspx

    Please mark posts as answers/helpful if it answers your question.
    Blog
    Skype Validator - Used to assist in the validation and documentation of Skype for Business/Lync Server.

    • Proposed as answer by Alice-Wang Tuesday, August 23, 2016 7:04 AM
    • Marked as answer by Craigbon Tuesday, August 23, 2016 12:26 PM
    Monday, August 22, 2016 9:28 PM
  • Hi Craigbon,

    Agree with Michael.

    The error caused by that your server name isn't matched to the FQDN you defined in topology, so you need add the DNS suffix for your edge server

    As a supplement, when you deploy the Edge server, you need the workgroup computer, it needs two network adapters, one for internal and the other one for external.

    In addition to the DNS suffix, in Topology Builder on the Lync server the edge server must be configured in the EDGE POOL.

    Here are two similar case for your reference

    https://social.technet.microsoft.com/Forums/lync/en-US/f7631980-32de-4268-aaf4-2c21ba50a38a/host-not-found-in-topology-warning?forum=ocsedge

    https://social.technet.microsoft.com/Forums/lync/en-US/317c8eb2-7e93-4acf-9e11-6f8698359264/lync-2010-edge-server-warning?forum=ocsedge

    Please also try to check the steps for deploying Lync edge server according to the following blog

    http://blog.schertz.name/2016/03/skype-for-business-2015-edge-server-deployment/

    Hope this helpful to you.

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Alice Wang
    TechNet Community Support

    Tuesday, August 23, 2016 7:33 AM
  • That was it thank you very much. In case anyone has this issue and has split brain DNS like me they want the fqdn of the Internal domain on this edge box.
    Tuesday, August 23, 2016 12:26 PM
  • Does it matter if the 2nd green checkmark does not appear next to "Setup or remove Skype for Business Server Components"?

    I ran the command successfully with the new fqdn. And it appears like Skype has been installed. However it does not show the green checkmark. I wasn't sure if I could move on to Certs at this point or not.

    Tuesday, August 23, 2016 1:03 PM