none
Chinese characters not working in IE8 RRS feed

  • Question

  • chinese letters in ie8 are getting removed automatically when typing with pinyin

    open a page with text input field.

    type one chinese letter using pinyin.

    type another chines letter

    result: instead of showing both letter in text field only later char is shown and first letter is getting removed. 

    Monday, March 6, 2017 3:43 AM

All replies

  • Hi,

    MS IME (Chinese simplified) 'learns' as you type. use the ' key to chain your pinyin 'words'. eg. “nín'xiān'qǐng”shì lǐ'mào

    Use the space key to select your pinyin phrase from the variants offered in the selection list.

    Use the . character to scroll through the selection list to choose a phrase. Use the space key to select a phrase from the selection list.

    Make sure that you have selected the Chinese Simplified Keyboard and that pinyin input is selected (winkey+space).

    Some websites may not support regional character sets or the newest language codes for Traditional or Simplified Chinese or the textinput event handler. 

    Please include links to any website(s) you are having problems with your questions.

    If you are using a laptop computer with a touchpad, turn off any multi-touch or gesture features from the Mouse control panel (Start>Control Panel>Mouse).

    If you are using Windows 7 or 8.1, run windows update and select your optional language pack updates to ensure you have the latest updates for your installed language packs and keyboards.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, March 6, 2017 9:54 PM
  • Hi sumant pandey,

    “instead of showing both letter in text field only later char is shown and first letter is getting removed”
    Did the issue only occur with Internet Explorer 8?

    Have you tried different input method?

    Internet Explorer 8 is a quite old browser and it has been out of the support scope. To get a better experience of web browsing, it is recommended to update to the latest Internet Explorer 11 version.

    Best regards,
    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 7, 2017 9:35 AM
    Moderator