locked
Steady State troubleshooting RRS feed

  • Question

  • I installed SteadyState on my Windows XP.  I can't access 2 accounts.  I get the error message "Access Denied." I am a system administrator for my home computer.  Suggestions as to how I can access the accounts?

     

    Friday, March 14, 2008 8:32 PM

Answers

  • Hi Dogged,

     

    Thanks for posting here!

     

    From the post, I understand that two accounts cannot be accessed with error "Access Denied".

     

    Regarding “Access is denied” error, it can be related to the following factors:

     

    1. Corrupted source or destination folder.

    2. Incorrect permission settings on the folder.

     

    Let's perform the following steps to troubleshoot the issue.

    --------------------

    1. Log on with an administrator account. If auto logon is enabled, hold Shift key or enter Safe Mode to perform these operations.

    2. Delete all the contents under C:\documents and settings\<user name>\. Restart to test. Continue with the following steps if issue remains.

    3. Locate the source folder under C:\documents and settings\user.org

    4. Right click the problematic folder and choose Properties.  Please check if there is Security tab.

     

    If there is no Security tab and this is a Windows XP Professional computer, let’s disable simple file sharing to show the Security tab:

     

      a. Click Start, and then click My Computer.

      b. On the Tools menu, click Folder Options, and then click the View tab.

      c. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK.

     

    If the system is Windows XP Home Edition, please press F8 when the computer starts and boot into Safe Mode with an administrator account to perform the following steps.

     

    5. Select the Security tab of the Desktop folder.

    6. Please check if user is in the “Group or user names” list. If so, please make sure it has Full Control permission. Otherwise, click the Add button to add user to the list. High light the account we added. Select the Allow check box for “Full Control”. Click OK.

     

    Best regards,

    Monday, March 17, 2008 3:41 AM

All replies

  • Hi Dogged,

     

    Thanks for posting here!

     

    From the post, I understand that two accounts cannot be accessed with error "Access Denied".

     

    Regarding “Access is denied” error, it can be related to the following factors:

     

    1. Corrupted source or destination folder.

    2. Incorrect permission settings on the folder.

     

    Let's perform the following steps to troubleshoot the issue.

    --------------------

    1. Log on with an administrator account. If auto logon is enabled, hold Shift key or enter Safe Mode to perform these operations.

    2. Delete all the contents under C:\documents and settings\<user name>\. Restart to test. Continue with the following steps if issue remains.

    3. Locate the source folder under C:\documents and settings\user.org

    4. Right click the problematic folder and choose Properties.  Please check if there is Security tab.

     

    If there is no Security tab and this is a Windows XP Professional computer, let’s disable simple file sharing to show the Security tab:

     

      a. Click Start, and then click My Computer.

      b. On the Tools menu, click Folder Options, and then click the View tab.

      c. In the Advanced Settings section, clear the Use simple file sharing (Recommended) check box. Click OK.

     

    If the system is Windows XP Home Edition, please press F8 when the computer starts and boot into Safe Mode with an administrator account to perform the following steps.

     

    5. Select the Security tab of the Desktop folder.

    6. Please check if user is in the “Group or user names” list. If so, please make sure it has Full Control permission. Otherwise, click the Add button to add user to the list. High light the account we added. Select the Allow check box for “Full Control”. Click OK.

     

    Best regards,

    Monday, March 17, 2008 3:41 AM
  • I could not find a Security tab on the Desktop in Safe Mode.  I don't know why.  I created 2 new accounts, and eliminated access to the old ones.  I'd like to delete the old user accounts where access is denied, the program freezes when I try to do that.  Not sure what to do about that.

    Wednesday, March 19, 2008 2:11 AM
  •  

    Hi Dogged,

     

    We can install UPClean to check if the issue can be resolved.

     

    Download and install the UPHCLEAN tool on the computer to test this issue again. UPHClean monitors the computer while Windows is unloading user profiles and forces open resources to close. Therefore, the computer can unload and reconcile user profiles. This tool can be downloaded from the link below:

     

    User Profile Hive Cleanup Service

    http://www.microsoft.com/downloads/details.aspx?FamilyID=1b286e6d-8912-4e18-b570-42470e2f3582&DisplayLang=en

     

    Best regards,

    Thursday, March 20, 2008 3:21 AM