none
Internet Explorer 11 for Windows 7 RRS feed

  • Question

  • Having problems with Internet Explorer 11 running on a 64 bit Windows 7 machine.

    When I launch Internet Explorer now nothing happens - just a blank screen. I then tried launching IE with no add ons and everything works OK in that mode. I have tried disabling all add ons but still launching IE will not work.

    Any ideas ?

    Thursday, April 24, 2014 9:17 PM

Answers

  • Hi,

    Start>Control Panel>Internet Options>General tab, change your only homepage to about blank....

    save changes...

    restart IE in noAddons mode again.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your questions the full address of any websites you are having issues with.

    This forum is for questions about IEAK and GPO administration of IE on domain networks.

    Regards.


    Rob^_^

    Friday, April 25, 2014 1:31 AM
  • Have you disabled "Download Controls" in Manage add-ons?

    Meanwhile, click Internet Options\Security\Custom level, then scroll down to ActiveX control and plug-ins, disable all precvious used ActiveX Control. then test again


    Yolanda Zhu
    TechNet Community Support

    Friday, April 25, 2014 3:15 AM
    Moderator

All replies

  • Hi,

    Start>Control Panel>Internet Options>General tab, change your only homepage to about blank....

    save changes...

    restart IE in noAddons mode again.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your questions the full address of any websites you are having issues with.

    This forum is for questions about IEAK and GPO administration of IE on domain networks.

    Regards.


    Rob^_^

    Friday, April 25, 2014 1:31 AM
  • Have you disabled "Download Controls" in Manage add-ons?

    Meanwhile, click Internet Options\Security\Custom level, then scroll down to ActiveX control and plug-ins, disable all precvious used ActiveX Control. then test again


    Yolanda Zhu
    TechNet Community Support

    Friday, April 25, 2014 3:15 AM
    Moderator