locked
Email Automate assignment to support group\tier with Workflows RRS feed

  • Question

  • Hello pros.

    I've configured incident workflow to catch crated incident with keyword in description and assign them to specific tier. (using template)

    It works fine several minutes, then i've changed some rule in workflows and create another one to test routing incoming email calls by description to support tiers and then both new and old workflows (that work before) stops work.

    My goal is to create workflows to route incoming email by description (and other conditions) to specific support group.

    Will it work?

    Can it cause performance issue if there are a lot of workflows will be?

    And most important question: why my workflows doesn't work, how to figure out whats wrong?

    Thursday, April 9, 2015 1:22 PM

All replies

  • What about other workflows in the system? did you check the Workflow status? any errors?

    Antoine AL Ibry

    Thursday, April 9, 2015 3:15 PM
  • there is no error or other log message in status for my worflows

    Other workflows include my custom incident workflows with notification work fine.

    Thursday, April 9, 2015 3:41 PM
  • looks like i've made a mistake and instead "title" use "description"  filed to monitor. So, everything is working now.

    But i want to know, how performance workflow is?

    Can it handle with 1000 email and apply to them specific template in reasonable time?


    Thursday, April 9, 2015 7:29 PM