none
IE 11 not correctly displaying a web page. (Windows 10, IE 11) RRS feed

  • Question

  • {There should be a screenshot of gibberish text on a web page}

    Check it out. http://i.imgur{dot}com/xQJfr66.png?1

    The web page is at winddweb{dot}github.io/blog/coding/tutorial/2016/05/18/start-a-blog-on-github-using-jekyll.html

    I have no problem viewing this page using Safari on OS X, and iOS, and Chrome, Edge on Windows 10. The IE 11 is the one that has this issue. And I never used IE 11 before. 

    If anyone may figure it out, I will be appreciate it very much.

    For some reason I have no permission to include link or screenshot in my question.



     http://i.imgur.com/xQJfr66.png?1
    • Edited by winddweb Monday, May 23, 2016 11:33 PM
    Wednesday, May 18, 2016 11:37 AM

Answers

  • Hi Tao,

    Thank you for your reply. I am happy to see that not everyone has the issue viewing this page. 

    But the problem remains. And as I said, I rarely(never) use IE 11, so I am not sure there will be any cache files that will cause the problem. Regarding to add-ons, that is a possible reason, I don't  know, maybe some add-on is silently installed.

    You remind me that I can emulate other IE versions. So I tried IE 10, same issue, but 9 and less than 9, the text is rendered correctly.

    In the first screenshot, I tried the InPrivate mode. I got the same result.

    http://i.imgur{dot}com/7EdN7rC.png

    The next 2 screenshots show the result of IE 11 and emulated IE 9

    http://i.imgur{dot}com/MdlXk5i.png

    http://i.imgur{dot}com/2saQYer.png

    Thanks again


    Hi,

    Your screen shot show JSON strings.... which indicates that scripting has been turned off for that site on your computer.

    From IE select file>Properties to determine which IE security zone it is mapped to (expected Internet Zone).

    First Tools>Internet Options>Security tab, click "Reset all zones to default".

    If the site/domain is not mapped to the internet zone (above), select the zone icon on the Security tab of internet options and remove the domain from the zone list.

    If the domain IS NOT listed in any of your IE security zones (expected), then IT MUST BE your Anit-virus/malware security product that has settings to disable scripting on web pages.....

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Friday, May 20, 2016 12:06 AM

All replies

  • Hi winddweb,

     

    After my test, unfortunately, this website works properly. Please check the option as the screenshot below.

     

    I suppose that the add-on or catch offline files may cause this issue.

     

    We could also try Inprivate mode and clear temp files for testing.

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Thursday, May 19, 2016 10:55 AM
    Moderator
  • Hi Tao,

    Thank you for your reply. I am happy to see that not everyone has the issue viewing this page. 

    But the problem remains. And as I said, I rarely(never) use IE 11, so I am not sure there will be any cache files that will cause the problem. Regarding to add-ons, that is a possible reason, I don't  know, maybe some add-on is silently installed.

    You remind me that I can emulate other IE versions. So I tried IE 10, same issue, but 9 and less than 9, the text is rendered correctly.

    In the first screenshot, I tried the InPrivate mode. I got the same result.

    http://i.imgur{dot}com/7EdN7rC.png

    The next 2 screenshots show the result of IE 11 and emulated IE 9

    http://i.imgur{dot}com/MdlXk5i.png

    http://i.imgur{dot}com/2saQYer.png

    Thanks again


    • Edited by winddweb Thursday, May 19, 2016 11:48 PM
    Thursday, May 19, 2016 11:46 PM
  • Hi Tao,

    Thank you for your reply. I am happy to see that not everyone has the issue viewing this page. 

    But the problem remains. And as I said, I rarely(never) use IE 11, so I am not sure there will be any cache files that will cause the problem. Regarding to add-ons, that is a possible reason, I don't  know, maybe some add-on is silently installed.

    You remind me that I can emulate other IE versions. So I tried IE 10, same issue, but 9 and less than 9, the text is rendered correctly.

    In the first screenshot, I tried the InPrivate mode. I got the same result.

    http://i.imgur{dot}com/7EdN7rC.png

    The next 2 screenshots show the result of IE 11 and emulated IE 9

    http://i.imgur{dot}com/MdlXk5i.png

    http://i.imgur{dot}com/2saQYer.png

    Thanks again


    Hi,

    Your screen shot show JSON strings.... which indicates that scripting has been turned off for that site on your computer.

    From IE select file>Properties to determine which IE security zone it is mapped to (expected Internet Zone).

    First Tools>Internet Options>Security tab, click "Reset all zones to default".

    If the site/domain is not mapped to the internet zone (above), select the zone icon on the Security tab of internet options and remove the domain from the zone list.

    If the domain IS NOT listed in any of your IE security zones (expected), then IT MUST BE your Anit-virus/malware security product that has settings to disable scripting on web pages.....

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Friday, May 20, 2016 12:06 AM