locked
Application error: 0x4001000a RRS feed

  • Question

  • Is there a problem with Windows 10 creator update with Adobe flash or addins as most of the people are getting this Application error. This error comes when any one trying to install addins ... We have tried to install adobe connect addin on machines having Windows 10 creater update. It  is throwing this error. However, this error is not thrown when other Windows machine. Also, could you please explain what exactly this 0x4001000a error means and why and in what situation this gets popped up?


    Monday, June 19, 2017 8:40 PM

All replies

  • I can sent the screenshot as well if you want
    Monday, June 19, 2017 8:42 PM
  • I never seen the same error message as you mentioned, also, search in TechNet and MSDN forum for a long time, there is not a known issue displays the same error message. I wander to know why you think that “most of the people are getting this Application error”?

    The only article I can find out is this one:

    https://ntquery.wordpress.com/2015/09/07/windows-10-new-anti-debug-outputdebugstringw/

    Windows creates a new exception with RaiseException: DBG_PRINTEXCEPTION_WIDE_C (0x4001000A). This new exception code needs 4 parameters. For backwards compatibility it also requests the Ansi version of the string.

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 20, 2017 9:30 AM
  • In my opinion, you could execute a clean boot and switch another admin account, then install your Adobe add-ins again.

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 20, 2017 9:32 AM
  • Good day.

    I have just meet the same error in Win 10 15063.

    I used 7zsd_LZMA2_x64.sfx+Config.txt + xxx.7z(zipped by LZMA2) to generate a self-extract .exe file which could launch a command automatically after performed .exe. Unfortunately, it was crashed with this error, but it works on Win 7 7601.

    Is there any idea?

    More information update.

    I has mentioned above Win 7 system is an Intel x64 platform, too. And xxx.7z is included a batch file to execute powershell script.

    I also test it on other 3 platforms under Win 10, I can't duplicate this issue in Intel x64 platform.

    But AMD x64 CPU is still failed.

    Best regards,


    • Edited by Hans Pe Thursday, July 20, 2017 7:03 AM Update more
    Thursday, July 13, 2017 10:33 AM
  • 0x4001000a error

    FACILITY_RPC

    1

    For status codes returned from remote procedure calls.

    PS>net helpmsg (0xA)

    The environment is incorrect.

    Did you switch from a 32-bit OS to a 64-bit one?  Maybe you need to update your procedure accordingly.   Alternatively, it could just be that whatever you are doing now needs to be used in a compatibility mode.



    Robert Aldwinckle
    ---

    Friday, July 14, 2017 2:18 AM
  • I have found the same (similar) error when trying to install HPE OO

    Run as admin, or run directly out of an admin cmd prompt of admin PS prompt gives a similar error the only change I see is in the 4th parameter. This is on 3 devices running W10 x64 Ver 1703 - if I use a pre 1703 device. The program installs without issues.

    Saturday, July 15, 2017 2:34 AM
  • So, we found a work around for the HP OO install issue.

    I this instance we were able to extract the install files, the install UI was a java UI. The install batch file had the following:

    java\bin\javaw -cp "installer\lib\*" com.hp.oo.wizard.InstallerWizard -m studio -b %BUNDLE_LOCATION% %*

    We removed everything after Studio

    java\bin\javaw -cp "installer\lib\*" com.hp.oo.wizard.InstallerWizard -m studio

    Tried running this from an elevated cmd prompt, would run the UI - was not able to create any folder in C:\Program Files  - I created the folder\s the UI would run and other errors around the actual install.

    So, I ran the script from an elevated PS prompt, and the install ran fine.

    Given the installer was packaged back in Oct 2016 and I suspect a lot has changed on Win10 1703 permissions etc. people may need to re-work there app packaging ?

    Obviously this was specific to HPE OO - but others may find value in the journey :-)

    • Proposed as answer by Borio77 Friday, September 22, 2017 6:57 PM
    Sunday, July 16, 2017 10:09 PM
  • confirmed, I run into same issue with oo 10 installer version 10.50 which was working in the past on win7 and older releases of win 10 ; actual release 10/1703 installation is not working - tried serveral times (admin, backward comp.) ; followed your instructions, unzipped exe, modified installer batch file and finally OO-Studio is running - saved my day , thanks. 
    Tuesday, July 18, 2017 1:32 PM
  • It worked! Thank you
    Friday, September 22, 2017 6:58 PM
  • Worked. Thanks alot.
    Friday, February 16, 2018 1:05 PM