none
MDT2013 Error: LTISysprep: The system cannot find the file specified -2147024894 0x80070002 RRS feed

  • Question

  • Hi,

    I have MDT2013u2, with working Windows 7 deployment environment.

    In the same Deployment Share (separate folder of course) I'm trying to capture Windows 10 custom image, I prepared on a working WM.Here's what I did:

    - I imported "Full set of source files" into Operating systems, from a tested Windows 10 installation ISO, successfully.
    - I did point to it, while creating a new Sysprep and Capture task sequence.
    - I did the updating of deployment share (regenerated the boot-media, even though it wasn't necessary here)
    - I have SkipCapture set to NO

    While in Windows 10:

    - I do run CMD with administrative priviliges
    - I map the drive to the deployment share
    - I run litetouch.vbs from CMD

    It seems to be running, but when gets to sysprep it seems to be jumping to restart to quickly.
    The PE environment loads and almost immediately I get the error message:

    ZTI Error - Unhandled error returned by LTISysprep: The system cannot find the file specified. (-2147024894 0x80070002)
    LiteTouch deployment failed, Return Code: -2147467259 0x80004005
    Failed to run the action: Execute Sysprep
    The system cannot find the file specified. (Error: 8070002; Source: Windows)
    The execution of the group (Capture Image) has failed and the execution has been aborted.
    An action failed.
    Operation aborted (Error: 80004004; Source: Windows)
    Failed to run the last action: Execute Sysprep. Execution of task sequence failed.
    The system cannot find the file specified. (Error: 80070002; Source: Windows)
    Task Sequence Engine failed! Code: enExecutionFail
    Task sequence execution failed with error code 8004005
    SetNamedSecuriyInfo() failed.
    SetObjectOwner() failed. 0x8070005
    RegQueryValueExW is unsuccessful for Software\Microsoft\SMS\task sequence, SMSTS End Program
    GetTsRegValue() is unsuccessful. 0x80070002
    Error Task Sequence Manager failed to execute task sequence. Code 0x80004005

    I have tried nearly every obvious thing that can be found in google, no results...

    My logs:

    Bdd.log
    http://s000.tinyupload.com/index.php?file_id=40220627255203176151

    SMSTS.log
    http://s000.tinyupload.com/index.php?file_id=60914750847622864063

    Can anyone advise? I'm getting close to loosing my mind already.

    Friday, January 27, 2017 3:47 PM

All replies

  • I would suggest making a new Task Sequence but this time use the Sysprep and Capture template and not Custom task sequence.

    I prefer having an "Admin" or as others call a "Build Lab" deployment share that is customized purely for building and capturing images. Then have a separate "Production" share to deploy your finished product.

    Here's a good step by step for building a reference image. http://deploymentresearch.com/Research/Post/540/Building-a-Windows-10-v1607-reference-image-using-MDT-2013-Update-2


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Friday, January 27, 2017 7:58 PM
  • But that's exactly the way I created a new task sequence - Sysprep and Capture template.

    Maybe you're 'captures separated' approach is a good one, I'll try it.

    Is it not going to be a problem to do Windows7 and Windows 10 captures in the same share? Of course, using separate task sequences and set of install files.

    Monday, January 30, 2017 10:18 AM
  • No it's not a problem, I build 7 and 10 images on the same share.

    Sorry you're right about using the correct template. I saw Custom deployment type but somehow missed the Captureonly.xml template.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, January 30, 2017 2:09 PM
  • One more question:
    - How do you provide product key? For Win 7 I had this in Rules in share properties, now it would need to be distinguished somehow, for W7 and W10.

    Rest of settings there can be shared.


    • Edited by Flyagaric Monday, January 30, 2017 4:30 PM
    Monday, January 30, 2017 4:29 PM
  • That's really easy. When you create a task sequence, the wizard will ask you to provide a product key. If you've already been through the wizard you can edit the unattend.xml file for that task sequence.

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Monday, January 30, 2017 4:53 PM
  • Thanks. I know this method, but it somehow failed for me the previous time, that's why I started using the Rules. To be honest - it was back in MDT2010 when I tried it last time, so maybe it's time to try it again, then.

    I started creating the separate share for captures already. Importing source files for Win10 only, for the moment. Will update the topic if I succeed.
    • Edited by Flyagaric Tuesday, January 31, 2017 2:04 PM
    Tuesday, January 31, 2017 2:03 PM
  • I have a same problem! Please answer if you found a solution.
    • Proposed as answer by evaldez105 Friday, April 12, 2019 6:41 PM
    Saturday, December 23, 2017 9:40 PM
  • The error just becasue you run capture task via PXE boot.

    You should run capture task via in OS with run \\yourmdtserver\deploymentshare$\scripts\LTItouch.vbs.


    Rick Tan

    TechNet Community Support

    Friday, April 27, 2018 7:19 AM