locked
ISA 2004 Event id 20111 RRS feed

  • Question

  • Dear All
    I have a VPN server running ISA 2004 Friewall i git the remote access error as shown below

    A Demand Dial connection to the remote interface XXXX on port VPNX-XXX was successfully initiated but failed to complete successfully because of the following error: A connection to the remote computer could not be established. You might need to change the network settings for this connection. For further assistance, click More Info or search Help and Support Center for this error number.
    How to resolve this issue
    God Blessings.........!


    RASA

    RASA
    Wednesday, December 23, 2009 7:45 AM

Answers

  • Hi,

     

    Thank you for the update.

     

    Do you have specified a static pool of IP addresses for VPN clients? If you configure L2TP/IPSec  site to site VPN, please changed to PPTP VPN and see if it works? Do you have enabled NLB on the ISA server? If possible, I think you may refer to the following article to reconfigure the site to site VPN.

     

    Site-to-Site VPN in ISA Server 2004

    http://technet.microsoft.com/en-us/library/cc302474.aspx

     

    Regards,


    Nick Gu - MSFT
    Wednesday, January 6, 2010 5:54 AM
    Moderator

All replies

  • Hi,

     

    Thank you for the post.

     

    Please check the VPN settings and configure the DHCP relay agent or specify a static pool of IP addresses for VPN clients.

     

    If the issue still remains, would you please tell us the following questions:

    1.      Is there an error message on the client machine when the connection fails?

    2.      Is it site to site VPN or remote VPN, and PPTP or L2TP?

     

    Regards,


    Nick Gu - MSFT
    Thursday, December 24, 2009 8:12 AM
    Moderator
  • Dear Sir,

    Thanks for Your Time.
    My VPN is configured as SIte to Site remote VPN for mails.
    i have test the vpn connection it is connecting with no errors.
    one of the user from remote site fails and polls event 2011
    I have already added static routes of Remote site but still gives me error.


    God blessings...>!
    RASA
    Tuesday, December 29, 2009 4:46 AM
  • RASA,

    Is ISA trying to connect to another ISA Server or a 3rd party VPN device such as Cisco or Sonicwall?

    Did it ever work? Is this a new error?

    The more information you can give us the better equipped we will be to help you.
    Tuesday, December 29, 2009 7:22 PM
    Answerer
  • Dear
    Thanks
    My vpn is not connecting to another VPN server yes its a new error.
    VpN inn functional stage
    RASA
    Monday, January 4, 2010 7:46 AM
  • Hi,

     

    Thank you for the update.

     

    Do you have specified a static pool of IP addresses for VPN clients? If you configure L2TP/IPSec  site to site VPN, please changed to PPTP VPN and see if it works? Do you have enabled NLB on the ISA server? If possible, I think you may refer to the following article to reconfigure the site to site VPN.

     

    Site-to-Site VPN in ISA Server 2004

    http://technet.microsoft.com/en-us/library/cc302474.aspx

     

    Regards,


    Nick Gu - MSFT
    Wednesday, January 6, 2010 5:54 AM
    Moderator