none
Push out office templates office2016

    Question

  • Greetings,

    I've created an GPO that push out office templates but I am not able to get it worked.

    user > GPP > Files > create > \\source\templates & Destination %appdata%\microsoft\Templates\

    but still not get it worked, anyone know why?

    Wednesday, November 09, 2016 1:56 PM

All replies

  • Is your GPO applied at all?
     
    > user > GPP > Files > create > \\source\templates
     
    What ACLs are in place on \\source\templates? (Check both NTFS and share
    level...)
     
    Wednesday, November 09, 2016 2:18 PM
  • yes, all authenticated users and everyone have access to the share
    Wednesday, November 09, 2016 2:45 PM
  • > yes, all authenticated users and everyone have access to the share
     
    Then please post the exact settings you used - right click "All Tasks"
    Show XML, paste the XML here.
     
    Wednesday, November 09, 2016 3:17 PM
  • <?xml version="1.0" encoding="UTF-8"?>
    
    -<Files clsid="{215B2E53-57CE-475c-80FE-9EEC14635851}">
    
    
    -<File clsid="{50BE44C8-567A-4ed1-B1D0-9234FE1F38AF}" bypassErrors="1" userContext="1" uid="{30E9094C-D7D3-4499-A106-A0913781675E}" changed="2016-11-09 15:09:02" image="0" status="Templates" name="Templates">
    
    <Properties hidden="0" archive="1" readOnly="0" targetPath="C:\Users\%username%\AppData\Roaming\Microsoft\Templates" fromPath="\\server\Office Templates\" action="C"/>
    
    </File>
    
    </Files>

    Wednesday, November 09, 2016 3:31 PM
  • You didn't answer my first question :)
    "Is your GPO applied at all?"
     
    > <Properties hidden="0" archive="1" readOnly="0" targetPath="C:\Users\%username%\AppData\Roaming\Microsoft\Templates" fromPath="\\server\Office Templates\" action="C"/>
     
    Looks correct at first glance. Are we in the user part or computer part
    of the GPO? And you could replace C:\Users\%username%\AppData\Roaming
    with %AppData%...
     
     
    Wednesday, November 09, 2016 3:55 PM
  • Yes it is applied, i can also see it when i run gpresult /r

    i've tried both user and computer.
    this is on windows 10 machines /office2016

    Wednesday, November 09, 2016 4:39 PM
  • Hi,
    Have you tested if the GPO is working on other version of system, such as windows 7 or windows 8?
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, November 10, 2016 8:26 AM
    Moderator
  • > i've tried both user and computer.
     
    Computer cannot work because the computer does not know %username%...
     
    Enable GPP Debug Logging for the file preference and examine its log:
     
    Thursday, November 10, 2016 9:40 AM
  • I've set it to users now still not working :/
    Friday, November 11, 2016 12:59 PM
  • I was able to solve it by installing office 2016 Administrative Template files and change the location of workgroup templates to our template share 
    Friday, November 11, 2016 2:11 PM
  • Hi,
    Are you saying that the problem is fixed now?  If that is the case, we would appreciate you to mark the proposed reply as answer, it will be greatly helpful to others who have the same question.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Monday, November 14, 2016 2:02 AM
    Moderator