locked
mapped network drives does not show up as a local drive - windows 10 preview RRS feed

  • Question

  • fud.community.services.support.microsoft.com/Fud/FileDownloadHandler.ashx?fid=7f6ce733-3cf5-4fcb-a58a-2541b7bc1ca4

    Above is an image taken by B. Hefty, the source is here:

    answers.microsoft.com/en-us/windows/forum/windows_tp-files/network-mapped-drives-not-available-on-windows-10/ef955b4b-1103-42db-a00d-cd1520a8e178?tab=question&status=AllReplies&status=AllReplies%2CAllReplies

    since this is my first time posting in technet and my account is not verified, i cant post a link or image :(

    I've googled alot but no one seems have an answer to this question.

    In windows 7 or 8, mapped network drives - such as folders at NAS - showed up as a local drive just like the c drive, so I was able to select the drive from the folder browser.

    In windows 10, it seems have been blocked or disabled somehow. As in the image above, mapped drive s: shows up in my computer but does not show up in the folder browser on the left side. I've found some registry related to mapped drive are different in windows 10 compared to 7/8.

    This can be a pain in the neck to NAS users.

    If someone has the same issue, or knows the answer lets share. 

    Tuesday, November 18, 2014 12:42 AM

Answers

All replies

  • I'm not seeing that happen here for whatever reason.

    The way I tested making one is by right-clicking on Network in the tree. How are you doing it (maybe that matters)?

    Are you domain-joined?  I'm not, though I'm not sure if that would matter (just trying to think of potential differences).

    Tuesday, November 18, 2014 1:10 AM
  • They seem to show up here okay, rooted in "This PC"...

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Tuesday, November 18, 2014 2:01 AM
  • On a related note I am unable to map drives on my NAS on my home network. When I input the username and password for the shared drives on the NAS Windows 10 appends the machine name in front of the username as if  I were on a domain (the home machines are not). The NAS is listed on network along with the other machines and I can connect remotely to all the other machines through RDP.

    It's just a bit of a hassle to have to connect to the Win7 box through RDP, copy files from the NAS to it, then copy them to the 2 Win10 boxes on the network. Win7 had no problems connecting to the NAS (Lenovo IX2-DL), neither did Win8/8.1
    Monday, January 12, 2015 5:54 PM
  • Have the same issue here. I have noticed that if you upgrade to windows 10 from windows 8, you can access to the NAS and have your drive mapped.

    However, if you install windows 10 "clean" or from scratch, it is impossible to map the drive.

    Could you fix it?

    Wednesday, July 22, 2015 9:11 PM
  • Beyond the issue that you can't normally install Win 10 build 10240 from scratch, is it possible that when you installed the storage device it came with a driver that was installed on the client systems?

    What system is expected to validate the username?  Did you try specifying the username with that system name in front of it, separated by a backslash?  for example:

    If system XYZZY is serving a share and the account to access it is Plugh, set the username to:

    XYZZY\Plugh

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Friday, July 24, 2015 4:22 AM