locked
Ctrl Alt Del and Task manager not working RRS feed

  • Question

  • Hi, Ive been having a problem getting task manager to run at all. On a fresh reboot, if I use the ctrl alt del function the according screen will come up like normal, and I will click on task manager. It bring me back to my desktop and nothing pops up. Its not running in my task bar or anything. Then if I try to use the ctrl alt del function again, nothing happens. Ive tried running task manager straight from the start menu, but then I get an error saying that the version of that file is not compatible with the version of windows I am running, which is 64 bit W7. It just started happening on my system a few days ago and I have changed nothing the past few days. I have tried to do a system restore, but to my idiocy, I did not know I needed to manually create restore points. So I can only restore to yesterday which would fix nothing. I have run antivirus and anti spyware programs and they have shown no problems and my hard drive only has a 1% disk fragmentation. Is there a way to uninstall and re download a 64 bit compatible version of the windows 7 task manager? Or is there a separate reason why it is not working? Thankyou
    Tuesday, October 4, 2011 3:11 AM

Answers

  • Also try it By Registry Editor :

     

    Start --> Run --> regedit --> ok

     

    Then 

     

    Hive: HKEY_CURRENT_USER 

     
    Key: Software\Microsoft\Windows\CurrentVersion\Policies\System 

     
    Name: EnableTaskMgr 

     
    Type: REG_DWORD

    Value:
     0=Disablethis key, that is Don't Disable, Enable TaskManager

     

    Regards,



    MCP | MCTS | MCITP
    • Edited by Las D. Rashid Tuesday, October 4, 2011 5:15 PM
    • Marked as answer by Juke Chou Wednesday, October 26, 2011 3:17 AM
    Tuesday, October 4, 2011 7:56 AM
  • try to create it :

     

     

     

    Regards,

     


    MCP | MCTS | MCITP
    • Marked as answer by Juke Chou Wednesday, October 26, 2011 3:17 AM
    Tuesday, October 4, 2011 5:14 PM

All replies

  • Sir, First I suggest you  to Stop all startup services  By:

     

    Start -->  Run --> Msconfig --> Startup --> Disable All --> OK --> Restart

     

    After Restating your Machine Go to :

     

    (1) Start --> Run --> gpedit.msc -->  User Configuration --> Administrative Templates --> System --> Ctrl+Alt+Delete --> Remove Task Manager --> Disabled --> ok

     

    (2) Start --> Run --> gpedit.msc -->  User Configuration --> Administrative Templates --> System --> Ctrl+Alt+Delete --> Remove Task Manager --> Not Configured  --> ok

    then update the GPO by :
    Start --> Run --> CMD --> gpupdate /force
    I hope it Worked for you .
    Regards,



    MCP | MCTS | MCITP
    Tuesday, October 4, 2011 7:53 AM
  • Also try it By Registry Editor :

     

    Start --> Run --> regedit --> ok

     

    Then 

     

    Hive: HKEY_CURRENT_USER 

     
    Key: Software\Microsoft\Windows\CurrentVersion\Policies\System 

     
    Name: EnableTaskMgr 

     
    Type: REG_DWORD

    Value:
     0=Disablethis key, that is Don't Disable, Enable TaskManager

     

    Regards,



    MCP | MCTS | MCITP
    • Edited by Las D. Rashid Tuesday, October 4, 2011 5:15 PM
    • Marked as answer by Juke Chou Wednesday, October 26, 2011 3:17 AM
    Tuesday, October 4, 2011 7:56 AM
  • Also try it By Registry Editor :

     

    Start --> Run --> regedit --> ok

     

    Then 

     

    Hive: HKEY_CURRENT_USER 

     
    Key: Software\Microsoft\Windows\CurrentVersion\Policies\System 

     
    Name: DisableTaskMgr 

     
    Type: REG_DWORD

    Value:
     0=Disablethis key, that is Don't Disable, Enable TaskManager

     

    Regards,



    MCP | MCTS | MCITP
    The first fix did not work, I tried doing the second one but there is no system folder in Software\Microsoft\Windows\CurrentVersion\Policies\ 

    The only one its showing is an explorer folder.
    • Edited by Darcwave Tuesday, October 4, 2011 5:07 PM
    Tuesday, October 4, 2011 5:07 PM
  • try to create it :

     

     

     

    Regards,

     


    MCP | MCTS | MCITP
    • Marked as answer by Juke Chou Wednesday, October 26, 2011 3:17 AM
    Tuesday, October 4, 2011 5:14 PM
  • Thank you.. this worked for me.
    Wednesday, September 26, 2012 4:34 PM
  • hi dear Rashid

    i have this problem, and alt-ctrl-delete doesn't work at all, u make a suggestion but i can't also restart my computer, please help me in this regard!

    Monday, January 13, 2014 9:52 AM
  • The HOME key works as DELETE and the DELETE works as HOME key.  Use CTRL + ALT + HOME and it should work.  Alternatively, you can use the ON SCREEN keyboard.

    I am using a lenovo T440P laptop with 64-bit windows o/s.

    Tuesday, June 10, 2014 9:12 AM
  • It worked for me. Thank you for your help, really appreciated.
    Thursday, December 7, 2017 9:20 AM