Problem with Fax Services


  • Sometime ago (more than a year), I installed and shared a fax printer on my Server 2008 system, then installed a remote fax printer on the XP (SP3) workstations to make use of the shared fax printer on the server. After some initial issues (like not having the 32-bit components available on the 64-bit server), everything was properly set up and worked fine.

    It has been a couple of months since I last sent a fax, but today I had problems. Using one of the XP workstations, when 'next' was clicked on the fax wizard, a message saying "The fax server information cannot be retrieved. The Fax wizard will now close."

    The same result occurred on a second XP workstation, so I tried to print to the local fax printer on the server (the same one that is shared for remote use by the workstations). A dialog appears that says, "Unable to retrieve cover pages associated with the selected account." When OK is clicked on that dialog, a New Fax window opens. When I fill in the details for the fax and click SEND, a dialog appears that says, "The message could not be sent. The RPC server is unavailable."

    When I try to open Fax Service Manager, a dialog appears that says, "Could not open a connection to the fax service. The fax service might not be started, or the computer name might be incorrect." After clicking OK, the Fax Service Manager opens, but nothing can be done without seeing the same dialog appear again.

    When I go to Computer Management, and open up the Services folder under "Services and Applications", the Fax service is running. I stopped and restarted it, just to be sure it was running fine, but the same results occurred.

    When I go to Server Manager and go to Fax Server under Roles, it shows the fax server (and the print spooler) are running, and there are no events listed.

    So, the problem is that the fax server is running, but nothing that needs to use it can see that it is running. This was not previously a problem, but is now. What needs to be done to fix the problem?


    • Moved by Santosh Bhandarkar Monday, July 15, 2013 5:35 PM moved from Server General forum
    Monday, July 15, 2013 4:54 PM