locked
MailTips though UAG not working RRS feed

  • Question

  • So I have OA/OWA published though UAG on a HTTPS trunk.  Everything works fine except there is a message "mail tips cannot be recieved"  in outlook.  MialTips DO work on the LAN it is only over UAG they do not so I am somewhat confident it is a UAG issue with publishing.  I do not know how Mailtips work,  eg. RPC HTTP HTTPS  ect but it is a nagging issue.

    Thoughts?

    Tuesday, February 14, 2012 8:21 PM

All replies

  • I Have the same problem, without UAG it's working good.

    plz Help

    • Edited by adegroise Thursday, February 16, 2012 10:14 AM
    Thursday, February 16, 2012 10:14 AM
  • Do you get any errors in Web Monitor for this?

    Maybe a URL ruleset problem?

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk

    Thursday, February 16, 2012 3:19 PM
  • I was thinkign ruleset also,  No errors in webmon.   Would think that since Exchange has natvie config wizard for 2010 in UAG that every feature would work.  First question is what hostname/port/protocol/RPS do echange mailtips use.   e.g  is it mailtips.domaon.com  or mail.domain.com/mailtips 
    Thursday, February 16, 2012 3:37 PM
  • Its not uncommon for the UAG ruleset in the wizard to be one step behind though ;)

    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk

    Thursday, February 16, 2012 6:03 PM
  • ^BUMP^ -

    Same issue here.  OA works with exception of MailTips.  Has this been solved by anyone?

    Saturday, May 19, 2012 7:01 PM
  • For me it was solved by changing :

    in exchange> server configuration> Client access > Propriety of your server > Outlook Anywhere : NTLM auth

    IIS : RPC -> Windows auth : disabled

    UAG : outlook anywhere app > auth > outlook anywhere > use Kerberos constrained delegation 

    Same for EWS app

    UAG : Admin export KCD settings to AD

    OA client : Exchange proxy settings : Use NTLM auth

    Monday, June 18, 2012 10:20 AM