locked
Skype for Business presence does not update when Outlook calendar changes. RRS feed

  • Question

  • I have a single employee whose Skype for business available/busy indicator does not update when her calendar says she is in a meeting. I have performed the following troubleshooting steps:

    1. created a new Outlook profile

    2. deleted the sip folder and everything in the tracing folder when Skype was turned off

    3. made sure the box in Skype settings 'Update my presence based on my Outlook calendar info' was checked

    4. Deleted her skype profile on the server side

    5. Made sure the EWS url was correct and the EWS and MAPI status were OK

    6. Made sure the meetings I tested we marked as busy, I also waited a day after these changes and meetings still did not update in Skype

    I hope i got everything, but I have run out of things to try. Does anyone have any advice on what steps to take next. Just to reiterate this is only happening to a single employee.

     
    Tuesday, June 26, 2018 3:01 PM

All replies

  • Hi doubleh1223,

    When the calendar is in the meeting ,but the SFB cannot sync the status to in the meeting?

    Firstly ,please update your SFB client and exchange to the latest version.

    Then ,set the account of problematic user in another computer, does the issue persist? If the issue is missing ,the problem is related to computer of problematic user ,you could try to uninstall the office,if it is still not worked ,please backup this PC, reinstall the OS.

    If you set the account in another computer, but the issue was still existed ,the issue was related to the account ,try to disable the account ,then reenable it in SFB control panel


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, June 27, 2018 3:17 AM
  • Hi,

    can you confirm that users SIP,UPN and SMTP is the same?

    At least, if SIP and SMTP is not the same you might get this type of error.

    Different UPN will just cause extra login for user to enter domain\username instead of using sip address.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Wednesday, June 27, 2018 5:48 AM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, June 28, 2018 10:04 AM