locked
IE 11 not installing when user connected via VPN RRS feed

  • Question

  • Hi All,

    I am working on Project to Migrate IE 8 to IE 11, Everything working as expected when user is connected with office network.

    to migrate IE 11 we are deploying IE 11 package via SCCM. its install successfully when user connected with office network.

    but we have some remote user who work from home. those users unable to install it . there is no error in installation log.

    Execmgr.log  say installed with Exit code 0 , even software center displays successfully installed status.

    but after rebooting the machine  IE version is still 8.  so anyone have any idea, Whats happening here?

    looking for your advise.


    Ravindra Bhosale.

    Tuesday, April 28, 2015 1:02 PM

Answers

  • Hi,

    This is indeed a strange problem. Have you checked IE11_main.log in Windows folder?

    On the other hand, CBS.log should be also record the install process, please check it.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 29, 2015 5:35 AM

All replies

  • Hi,

    This is indeed a strange problem. Have you checked IE11_main.log in Windows folder?

    On the other hand, CBS.log should be also record the install process, please check it.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 29, 2015 5:35 AM
  • Thanks Roger,

    Will check and get back.


    Ravindra Bhosale.

    Wednesday, April 29, 2015 12:27 PM
  • Thanks Roger,

    after checking the IE11_main.log, we find out the cause for failure on VPN.

    Thanks for your help.


    Ravindra Bhosale.

    Friday, May 8, 2015 2:04 PM